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Ordering Ink Cartridges and Supplies
Your Dell™ Photo All-In-One Printer 962 includes software installed to detect the ink levels in the 
printer. During a print job, a screen appears on your computer to warn you of low ink levels. You can order 
ink online at www.dell.com/supplies or by phone.

Your printer has been designed to print using the following ink cartridges.

United States 877-INK-2YOU Netherlands 020 - 674 4881

Algeria Contact your local distributor Norway 231622 64

Argentina Contact your local distributor Oman Contact your local distributor

Austria 08 20 - 24 05 30 35 Paraguay Contact your local distributor

Belgium 02.713 1590 Peru Contact your local distributor

Canada 877-501-4803 Poland 022 579 59 65

Caribbean Islands Contact your local distributor PRC 800-858-0888

Chile CTC number 800-202874

1230-020-3947

Puerto Rico 866 851 1760

Qatar Contact your local distributor

Colombia 01800-9-155676 Russia Contact your local distributor

Denmark 3287 5215 Saudi Arabia Contact your local distributor

Egypt Contact your local distributor Singapore 1 800 394 7486

Finland 09 2533 1411 South Africa Contact your local distributor

France 825387247 Spain 902120385

Germany 0800 2873355 Sweden 08 587 705 81

Ireland 1850 707 407 Switzerland 0848 335 599

Israel Contact your local distributor Tunisia Contact your local distributor

Italy 800602705 Turkey Contact your local distributor

Jordan Contact your local distributor UAE Contact your local distributor

Kuwait Contact your local distributor UK 0870 907 4574

Lebanon Contact your local distributor Uruguay Contact your local distributor

Luxembourg 02.713 1590 Venezuela Contact your local distributor

Malaysia 1800 88 0301 Yemen Contact your local distributor

Mexico 001 866 851 1754

Item: Part number: Item: Part number:

High capacity black ink cartridge M4640 Standard capacity black ink cartridge J5566

High capacity color ink cartridge M4646 Standard capacity color ink cartridge J5567

Photo ink cartridge J4844



Notes, Notices, and Cautions
 NOTE: A NOTE indicates important information that helps you make better use of your printer.

 NOTICE: A NOTICE indicates either potential damage to hardware or loss of data and tells you 
how to avoid the problem.

 CAUTION: A CAUTION indicates a potential for property damage, personal 
injury, or death.

Information in this document is subject to change without notice.
© 2004 Dell Inc. All rights reserved.

Reproduction in any manner whatsoever without the written permission of Dell Inc. is strictly forbidden.

Trademarks used in this text: Dell and the DELL logo are trademarks of Dell Inc.; Microsoft and Windows are registered 
trademarks of Microsoft Corporation.

Other trademarks and trade names may be used in this document to refer to either the entities claiming the marks and 
names or their products. Dell Inc. disclaims any proprietary interest in trademarks and trade names other than its own.

UNITED STATES GOVERNMENT RESTRICTED RIGHTS
This software and documentation are provided with RESTRICTED RIGHTS. Use, duplication or disclosure by the 
Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer 
Software clause at DFARS 252.227-7013 and in applicable FAR provisions: Dell Inc., One Dell Way, Round Rock, 
Texas, 78682, USA.
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 CAUTION: SAFETY INSTRUCTIONS
Use the following safety guidelines to help ensure your own personal safety and to help protect 
your printer and working environment from potential damage.

• Use only the power cable provided with this product or the manufacturer’s authorized 
replacement power cable.

• Connect the power cable to an electrical outlet that is near the product and easily 
accessible.

• Refer service or repairs, other than those described in the user documentation, to a 
professional service person.

 CAUTION: Do not use the fax feature during a lightning storm. Do not set up this 
product or make any electrical or cabling connections, such as the power cable or 
telephone, during a lightning storm.
CAUTION: SAFETY INSTRUCTIONS 9
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Getting Started
Understanding the Printer Parts

Number: Part: Description:

1 Automatic Document 
Feeder (ADF) 

Scan, copy, or fax multiple page documents and/or legal 
sized documents.

2 Operator panel Panel on the printer you use to control copying, scanning, 
faxing, and printing. For more information, see “Using the 
Operator Panel” on page 15.

3 Printer unit Unit you lift to gain access to the ink cartridges.

1

2

3

4

5

6

7

8

Getting Started 11
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4 Paper input tray Where you load paper into the printer.

5 ADF input tray Load original documents in the printer. Recommended for 
scanning, copying, or faxing multiple page documents.

6 Top cover with 
integrated ADF exit tray

Top of printer that holds your document or photo flat while 
you scan it. You can also pick up your original document 
after it has gone through the ADF here.

7 PictBridge connector The connector you use to connect your 
PictBridge-compatible digital camera to your printer.

8 Paper exit tray Tray that holds the paper as it exits the printer.
NOTE: Pull the paper exit tray stop straight out to extend 
it. 

9 Supplies Reorder Label To order ink cartridges or paper, visit www.dell.com/supplies.

10 Express Service Code • Identify your printer when you use support.dell.com or 
contact technical support.

• Enter the Express Service Code to direct your call when 
contacting technical support. The Express Code is not 
available in all countries.

Number: Part: Description:

10

9

12 Getting Started



11 PHONE jack connector 
(  — left side 
connector)

Remove the plug to connect additional devices, such as a 
data/fax modem, telephone, or answering machine to your 
printer.

12 LINE connector (  —
right side connector)

Connect your printer to an active telephone line to send and 
receive faxes. Your printer must be connected to this 
telephone line to receive incoming fax calls.
NOTE: Do not connect additional devices to the LINE 
connector (  —right side connector) and do not connect a 
DSL (digital subscriber line) or ISDN (integrated services 
digital network) without using a digital line filter to the 
printer.

13 USB connector Connects your printer to a computer.

14 Rear access door Open to remove paper jams.

15 Power cord connector Supplies power to the printer.
NOTE: The power supply is removable. Also, if the power is 
off when you unplug your machine, the power will be off 
when you plug it back in. If the power is on when you unplug 
it, the power will resume as soon as you plug it back in.

11

12

13

14 15
Getting Started 13
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 Accessing Your User’s Guide

Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 962→View 
Dell User’s Guide.

 NOTE: You can also access the User’s Guide on your Drivers and Utilities CD.

Setting Up Your Printer
 NOTE: The Dell Photo All-In-One Printer 962 supports Microsoft® Windows® 2000 and Windows 
XP.

To setup your printer, follow the steps on your Setting Up Your Printer poster. If you encounter 
problems during setup, see "Troubleshooting" on page 77.

 NOTE: The Dell Photo AIO Printer 962 is an analog device that only works when directly connected 
to a wall jack. Other devices such as a telephone or answering machine can be attached to the 
PHONE jack connector to pass through the printer as described in the setup steps. If you have a 
digital connection such as ISDN, DSL, or ADSL, a digital line filter is required. Please contact your 
Internet Service Provider for details.

You can use the Dell Photo AIO Printer 962 to do a variety of things. A few important things to 
note:

• If your printer is connected to a computer, you can use either the printer operator panel or 
the printer software to produce quality documents quickly.

• You do need to connect your printer to a computer to print. However, printing photos from 
your digital camera using the Pictbridge connector does not require a computer.

• You do not need to connect your printer to a computer to make photocopies or send faxes.

 NOTE: The printer (whether it is connected to a computer or not) must be connected to a telephone 
line before you can send a fax.
14 Getting Started



Understanding the Operator Panel
Installing the Operator Panel
The following instructions apply only if you received an additional language operator panel with 
your printer.

1 Remove the operator panel (if one is installed).

2 Choose the correct operator panel for your language.

3 Position the clips on the printer, and then press down.

Using the Operator Panel
The operator panel buttons allow you to scan, copy, fax and customize documents without 
connecting to a computer. The printer is on when Power is illuminated. You can select a mode 
with the Mode button, which will illuminate an LED corresponding to the selected mode; 
change settings using the Menu, Select, and < > buttons; and initiate a scan, copy, or fax using 
one of the start buttons. 
Getting Started 15
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 The display features:

• Printer status

• Messages

• Menus

Number Part: Purpose:

1 Power To turn your printer on or off.

2 Fax LED Illuminates when machine is in Fax Mode.

3 Scan LED Illuminates when machine is in Scan Mode.

4 Copy LED Illuminates when machine is in Copy Mode.

5 Number of Copies Specify a number (1-99) of copies.

6 Reduce/Enlarge Customize the size of your original document by a 
percentage, Fit to Page, or to poster size.
NOTE: Fit to Page is not available when using the ADF.

7 LCD (Liquid Crystal 
Display)

To show options available to you.

8 Menu Scroll through the available menus. Each time you press 
this button, the next item on the display appears.

9 Color Start a color scan, copy, or fax job.
NOTE: Make sure the correct mode is lit.

10 Black Start a black and white scan, copy, or fax job.
NOTE: Make sure the correct mode is lit.

1 2 3 4 5 6 7 8 9 10 11 12

13 14 15 16 17 18 19 20 21
16 Getting Started



11 Redial/Pause • Recall the last number entered.
• Insert a three-second pause in the number to be dialed to 

wait for an outside line or get through an automated 
answering system.

NOTE: Enter a pause only when you have already begun 
entering the number.

12 A keypad number or 
symbol

• In fax mode:
– Enter fax numbers.
– Select letters when creating a speed dial list.
– Type numbers to enter or edit the date and time shown 

on the printer display.
• In copy mode:

Select the number of copies you want to make.

13 Mode To select a mode for your printer
• Copy
• Fax
• Scan

NOTE: The selected mode is lit.

14 Quality You can:
• Select from the following copy qualities: Draft, Normal, 

or Photo.
• Select a fax resolution: Standard, Fine, Superfine, or 

Ultrafine.
• Select a scan resolution when the printer is connected to 

a computer.

15 Lighter/Darker To lighten or darken a copy or received fax.

16 Left arrow You can:
• Decrease a number on the display.
• Scroll through a list on the display.

17 Select Press to choose the option that appears on the display.

18 Right arrow You can:
• Increase a number on the display.
• Scroll through a list on the display.

Number Part: Purpose:
Getting Started 17
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Operator Panel Menus
See this section for help accessing the Scan, Copy, Fax, and Advanced Fax mode menu items.

Selecting Scan Mode Menu Items

1 On the operator panel, press the Mode button repeatedly until Scan is selected.

2 Press Menu repeatedly until the menu heading you want appears on the display.

3 Press < or > to scroll through the available menu items.

4 Press Select when the menu item you want appears on the display to save the setting.

19 Cancel Press to:
• Cancel a scan, print, or copy job in progress.
• Exit a menu.
• Clear a fax number or end a fax transmission and return 

the display to the fax default.
• Clear current settings and return to default settings.

20 Auto Answer Press to answer all incoming calls.

The number of rings before the machine will answer 
incoming phone calls should be set in the Answer Fax 
When options menu.

21 Speed Dial buttons Access any of the programmed Speed Dial numbers (1-99).

Number Part: Purpose:
18 Getting Started



Scan Mode Menu Items

SET DEFAULTS

Use Factory 
Use Current

ORIGINAL SIZE

Auto Detect
Letter
B5
A4
A5
A6
Wallet
3x5
4x6
5x7
8x10
L
2L

LANGUAGE

English
French
German
Spanish
Italian
Dutch
Brazilian Portuguese
Polish
Russian
Greek
Simplified Chinese
Traditional Chinese
Japanese

CLEAR SETTINGS

After 2 min 
Never

POWER SAVE

After 30 min
After 60 min
Never
Immediately
After 10 min

From this menu: You can:

Original Size Specify the size of the document on the scanner glass. 
NOTE: Leave this on Auto Detect (default) unless the size of the document 
you printed is not satisfactory. 
Getting Started 19
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Selecting Copy Mode Menu Items

1 On the operator panel, press the Mode button repeatedly until Copy is selected.

2 Press Menu repeatedly until the menu heading you want appears on the display.

3 Press < or > to scroll through the available menu items.

4 Press Select when the menu item you want appears on the display to save the setting.

Power Save Select a time to begin reducing power:
• After 30 min (default)
• After 60 min
• Never
• Immediately
• After 10 min

Clear Settings Select when you want your All-In-One to return to the default settings:
• After 2 min (default)
• Never

Set Defaults Set your default settings to:
• Use Factory (default)
• Use Current 

Language Select a language for all display text.

From this menu: You can:
20 Getting Started



Copy Mode Menu Items

BLANK PAPER SIZE

Letter
Legal
B5
A4
A5
A6
3x5
4x6
L
2L

CONTENT TYPE

Text&Graphics
Photo
Text Only
Line Drawing

REPEAT IMAGE

1x per page
4x per page
9x per page
16x per page

COLOR

Press < or > to adjust 
the color intensity of 
the copy.

ORIGINAL SIZE

Auto Detect 
Letter
B5
A4
A5
A6
Wallet
3x5
4x6
5x7
8x10
L
2L

BLANK PAPER TYPE

Auto Detect 
Plain
Coated
Photo
Transparency

COLLATE

Off 
On

KEY PRESS TONE

Low
High
Off

MAINTENANCE

Align Cartridges
Clean Cartridges
Print Test Page

LANGUAGE

English
French
German
Spanish
Italian
Dutch
Brazilian Portuguese
Polish
Russian
Greek
Simplified Chinese
Traditional Chinese
Japanese

POWER SAVE

After 30 min 
After 60 min
Never
Immediately
After 10 min

CLEAR SETTINGS

After 2 min 
Never

SET DEFAULTS

Use Factory 
Use Current
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From this menu: You can:

Blank Paper Size Specify the size of the paper loaded in the paper tray:
• Letter (default)
• Legal
• B5
• A4
• A5
• A6
• 3x5
• 4x6
• L
• 2L
NOTE: For other specialty sizes, see the All-In-One Center.

Blank Paper Type Specify the type of paper loaded in the paper tray:
• Auto Detect (default)
• Plain
• Coated
• Photo
• Transparency

Auto Detect optimizes the setting according to the type of paper loaded.
NOTE: For other specialty types, see the All-In-One Center.

Repeat Image Specify how many copies of one image you want on one page:
• 1x per page (default)
• 4x per page
• 9x per page
• 16x per page

Color Press < or > to adjust the color intensity of the copy.

Original Size Specify the size of the document on the scanner glass. Auto Detect is the 
default.
NOTE: Specify an original size other than Auto Detect to confine the scan 
area to the size of the original selected.

Content Type Specify the type of document on the scanner glass.
• Text&Graphics (default)
• Photo
• Text Only
• Line Drawing
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Selecting Fax Mode Menu Items

Use the operator panel to customize your fax jobs.

1 On the operator panel, press the Mode button repeatedly until Fax is selected.

2 Press Menu repeatedly until the menu heading you want appears on the display.

3 Press < or > to scroll through the available menu items.

4 Press Select when the menu item you want appears on the display to save the setting.

In order for faxing to function properly:

• The printer’s LINE connector (  —right side connector) must be connected to an active 
phone line. See “Setting up the Printer With Equipment” on page 52 for setup details.

Collate Scan multiple pages to memory and print them out in reverse order.
• Off (default)
• On 

Key Press Tone Turn on or off the sound that is made when you press a control panel button. 
The options are:
• Low (default)
• High
• Off

Maintenance • Align Cartridges
• Clean Cartridges
• Print Test Page

Power Save Select a time to begin reducing power:
• After 30 min (default)
• After 60 min
• Never
• Immediately
• After 10 min

Clear Settings Select when you want your All-In-One to return to the default settings:
• After 2 min (default)
• Never

Set Defaults Set your default settings to:
• Use Factory (default)
• Use Current

Language Select a language for all display text.

From this menu: You can:
Getting Started 23



w
w

w
.d

e
ll

.c
o

m
 |

 s
u

p
p

o
rt

.d
e

ll
.c

o
m
  NOTE: You cannot fax with a DSL (digital subscriber line) or ISDN (integrated signature digital 

network) unless you purchase a digital line filter. Contact your Internet Service Provider for more 
details.

• If you are using fax software to fax, the printer must be connected to a computer with a 
USB cable.

Fax Mode Menu Items

ANSWER FAX WHEN

After 3 rings
After 5 rings
After 1 ring
After 2 rings

EDIT SPEED DIAL

Add
Remove
Modify
Print

DELAY UNTIL

Do not delay
Time

PRINT REPORTS

Activity report (the 
last 40 sent and 
received faxes)
Send log
Receive log
Settings list 

BLANK PAPER SIZE

Letter 
A4
Legal

RINGER TONE

Low 
High
Off

FAX FORWARD

Off 
Forward
Print & Forward

ON HOOK DIAL

Press Select

ADVANCED FAX

See “Advanced Fax 
Mode Menu Items” on 
page 27.

PENDING FAXES

None
<#>

KEY PRESS TONE

Low 
High
Off 

SPEAKER VOLUME

Low 
High
Off 

EDIT DATE/TIME

Date
Time

PERSONALIZE FAX

Name
Number

BLANK PAPER TYPE

Auto Detect 
Plain
Coated
Photo
Transparency
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From this menu: You can:

Pending Faxes Cancel any faxes that have not been sent.

Print Reports Print:
• An Activity Report (the last 40 sent and received faxes)
• A Send log
• A Receive log
• A Settings list (lists settings such as ringer volume, fax quality, and redial 

attempts)

Answer Fax When Select how a fax is received.

When the Auto Answer light on the operator panel is on, the All-In-One will 
receive a fax automatically:
• After 1 ring
• After 2 rings
• After 3 rings (default)
• After 5 rings

When the Auto Answer light is off, receive the fax manually by pressing 
DELL# (3355#) on the keypad.

Delay Until Enter a specific time to send a fax. For help, see “Send a Delayed Broadcast 
Fax” on page 64.
NOTE: Make sure the date and time are entered correctly before you set a 
specific time to send a fax.

On Hook Dial Press Select to use On Hook Dial and dial the number when you hear a dial 
tone. 

For more information, see “Manually Dialing a Fax While Listening to a 
Telephone Line (On Hook Dial)” on page 64.

Ringer Tone Choose a tone for incoming rings:
• Off
• Low (default)
• High

Key Press Tone Turn on or off the sound that is made when you press a control panel button. 
The options are:
• Off 
• Low (default)
• High

Speaker Volume Turn the All-In-One speaker volume (affects All-In-One fax sounds) to:
• Off
• Low (default)
• High
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Selecting Advanced Fax Menu Items

1 On the operator panel, press the Mode button repeatedly until Fax is selected.

2 Press Menu repeatedly until Advanced Fax appears on the display.

3 Press Select.

Edit Speed Dial Make the following changes to your speed dial list:
• Add to it
• Remove a number from it
• Modify it
• Print it
NOTE: For more information, see “Speed Dial” on page 62.

Edit Date/Time Edit the date and time.
NOTE: Make sure you enter a number into each of the available spaces. For 
example, 01:00 for 1:00. Once you have entered the time, press 1 for AM, 2 
for PM or 3 for 24-hour mode.

Personalize Fax Enter your name or the name of your business and your number. This 
information appears as a heading to identify you and your fax machine to the 
fax recipient.
NOTE: Not available for double-byte languages.

Blank Paper Size Specify the size of the paper loaded in the paper tray.
• Letter
• A4
• Legal
NOTE: If no asterisk (*) is present, a paper size that is not supported by fax 
has been selected through the copy menu.

Blank Paper Type Specify the type of paper loaded in the paper tray:
• Auto Detect (default): optimizes the setting according to the type of 

paper loaded.
• Plain
• Coated
• Photo
• Transparency

Fax Forward • Turn this feature Off (default). 
• Enter a number to Forward the fax to.
• Print&Forward the fax.

Advanced Fax Press Select to see a menu of advanced fax options. For more information, see 
“Advanced Fax Mode Menu Items” on page 27.

From this menu: You can:
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4 Press < or > to scroll through the available items.

5 Press Select when the menu item you want appears on the display to save the setting.

Advanced Fax Mode Menu Items 

ACTIVITY REPORT

On request
After 40 faxes

DIALING METHOD

Touch-Tone
Pulse
Behind a PBX 

REDIAL ATTEMPTS

0 times
1 time
2 times
3 times
4 times
5 times

REDIAL INTERVAL

1 minute
2 minutes
3 minutes
4 minutes
5 minutes
6 minutes
7 minutes
8 minutes

FAX FOOTER

On
Off

DIAL PREFIX

None
Create

SCAN BEFORE 
DIAL

No
Yes

FAX CONFIRMATION

Off
Print for all
Print for errors

FIT FAX TO PAGE

Try to fit
Two pages

RING PATTERN

Single
Double
Triple
Any

BLOCKED FAXES

Off 
On 

BLOCK “NO ID” 
CALLS

No 
Yes

EDIT BLOCKED FAX 
LIST

Add
Enter another #
Remove
Modify
Print

BLOCK HOST 
FAX 
SETTING

Off 
On

AUTO FAX 
CONVERT

On
Off
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From this Advanced 
Fax option:

You can select:

Redial Attempts The number of times you want the machine to try again if your fax does not 
go through:
• 0 times
• 1 time
• 2 times (default)
• 3 times
• 4 times
• 5 times

Redial Interval The time the machine waits before attempting a fax call again:
• 1 minute
• 2 minutes
• 3 minutes (default)
• 4 minutes
• 5 minutes
• 6 minutes
• 7 minutes
• 8 minutes

Fax Confirmation • Off — no status page is printed
• Print for all — prints a status report after each fax you send, including jobs 

that have errors
• Print for errors (default) — prints a status report only after jobs that did 

not send

Activity Report 
Generation

• On request (default) — you can ask for the report to print
• After 40 faxes — report is automatically generated after 40 faxes print

Fit Fax To Page How the received fax will be printed.
• Try to fit (default)
• Two pages

Fax Footer • On (default) — the All-In-One automatically inserts the time, date, and 
page number at the bottom of each incoming fax

• Off

Dialing Method • Touch Tone (default)
• Pulse
• Behind a PBX (Dial tone detect off) — Send a fax without waiting for a 

dial tone.
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Ring Pattern • Any (default)
• Single
• Double
• Triple
NOTE: You can choose distinctive rings if they are available from your local 
telephone service. If they are not available, select Any.

Dial Prefix • None (default)
• Create — You can create an up to 8-character prefix to be added to the 

beginning of each number dialed.

Scan Before Dial • No 
• Yes (default)

Blocked Faxes • Off (default)
• On
NOTE: You may enter up to 50 numbers from which to block faxes.

Block “No ID” Calls • Yes
• No (default)

Edit Blocked Fax List • Add 
• Remove
• Modify
• Print

Block Host Fax 
Settings

Avoid unwanted changes from users on the network.
• Off (default)
• On

Auto Fax Convert To convert color faxes to mono or convert to a lower quality setting for faxes.
• Off
• On (default)

For more information, see “Using Auto Fax Convert” on page 65.

From this Advanced 
Fax option:

You can select:
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Max Send Speed A bps speed:
• 33,600 (default)
• 31,200
• 28,800
• 26,400
• 24,000
• 21,600
• 19,200
• 16,800
• 14,400
• 12,000
• 9,600
• 7,200
• 4,800
• 2,400

Error Correction • On (default)
• Off
NOTE: Turn error correction off if you have trouble sending a fax to an older 
fax machine.

Language Select a language for all display text.

Country Code • Denmark
• Ecuador
• Egypt
• Emirates (UAE)
• Estonia
• Finland
• France
• Germany
• Greece
• Guam
• Hong Kong
• Hungary
• India
• Indonesia
• Ireland
• Israel
• Italy 

From this Advanced 
Fax option:

You can select:
30 Getting Started



Country Code 
(continued)

• Japan
• Jordan
• Korea
• Kuwait
• Latvia
• Lebanon
• Lithuania
• Luxembourg
• Malaysia
• Mexico
• Morocco
• Netherlands
• New Zealand
• Nigeria
• Norway
• Oman
• Paraguay
• Peru
• Philippines
• Poland
• Portugal
• Puerto Rico
• Qatar
• Romania
• Russia
• Saudi Arabia
• Serbia
• Singapore
• Slovakia
• Slovenia
• South Africa
• Spain 
• Sri Lanka
• Sweden
• Switzerland 
• Taiwan
• Thailand
• Tunisia

From this Advanced 
Fax option:

You can select:
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Understanding the Automatic Paper Type Sensor
Your printer has an automatic paper type sensor that detects the following paper types:

• Plain 

• Transparency

• Glossy/photo 

• Coated 

If you load one of these paper types, the printer detects the paper type and automatically adjusts 
the Quality/Speed settings.

 NOTE: Your printer cannot detect the paper size.

Country Code 
(continued)

• Turkey
• UK
• USA
• Uruguay
• US Virgin Islands
• Venezuela
• Vietnam
• Yemen

Call Diagnostics • Off (default)
• Audio on
• Print T.30 signals report
• Both audio and report
NOTE: This feature is intended for advanced troubleshooting only.

Paper type Quality/Speed settings

Black and Color Cartridges 
Installed

Photo and Color Cartridges 
Installed

Plain Normal Photo

Transparency Normal Photo

Glossy/photo Photo Photo

Coated Normal Photo

From this Advanced 
Fax option:

You can select:
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To choose paper size:

1 With your document open, click File→Print.

2 In the Print dialog box, click Preferences or Properties (depending on your program or 
operating system).

The Printing Preferences screen appears.

3 On the Paper Setup tab, select the paper size.

4 Click OK.

Unless you turn off the automatic paper type sensor, it always remains on. To turn off the 
automatic paper type sensor for a specific print job:

1 With your document open, click File→Print.

2 In the Print dialog box, click Preferences or Properties (depending on your program or 
operating system).

The Printing Preferences screen appears.

3 Click the Quality/Copies tab.

4 Click the Use my choice button.

5 Select the paper type in the drop-down menu.

6 Click OK.

To turn off the automatic paper type sensor for all print jobs:

1 In Windows XP, click Start→Control Panel→Printers and Other Hardware→Printers and 
Faxes. 

In Windows 2000, click Start→Settings→ Printers. 

2 Right-click the printer icon.

3 Click Printing Preferences.

4 Click the Quality/Copies tab, and then click Paper Type Sensor Options.

5 Click the Use my choice button.

6 Select the paper type in the drop-down menu.

7 Click OK.
Getting Started 33



w
w

w
.d

e
ll

.c
o

m
 |

 s
u

p
p

o
rt

.d
e

ll
.c

o
m
 Loading Paper

Load Plain Paper Into the Paper Support

1 Lift the paper exit tray and extend the paper support.

2 Insert paper into the paper support.

3 Squeeze and slide the paper guides to rest against the left and right edges and bottom of 
the paper.

4 Lower the paper exit tray.

5 Extend the paper exit tray stop to catch paper as it exits the printer.

 NOTE: Do not force the paper into the printer.

Print Media Guidelines for the Paper Support 

Follow these guidelines when loading specialty print media in the paper support.

Load up to: Make sure:

150 sheets of 
plain paper

• The paper is centered in the paper support.
• The paper guides rest against the right and left edges of the paper.
NOTE: Load letterhead paper with the front of the letterhead face down, and the 
top of the letterhead going into the printer first. 
• The paper guide rests against the bottom edge of the paper.
• You select Draft (select Photo if a photo cartridge is installed), Normal, or Photo 

print quality.

20 sheets of 
banner paper

• You remove any paper from the paper support before inserting banner paper.
• You place a stack of banner paper (20 sheets or less) on the top cover of the 

printer and feed in the first sheet.
NOTE: You must select A4 Banner or Letter Banner paper size in Print Properties. 
Failure to do so will cause a paper jam. See "Paper Problems" on page 81.
• You load the leading edge of the banner paper into the printer against the right 

side of the paper support.
• You squeeze and slide the paper guide to the left edge of the banner paper.
• You use banner paper designed for inkjet printers.
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15 envelopes • The print side of the envelopes faces down.
• The envelopes are centered in the paper support.
• The stamp location is in the lower left corner.
• The paper guides rest against the right and left edges of the envelopes.
• The paper guide rests against the bottom edge of the paper.
• You print the envelopes with Landscape orientation.
• You select the correct envelope size. Select the next biggest size if the exact 

envelope size is not listed, and set the left and right margins so that your 
envelope text will be correctly positioned on the envelope.

NOTE: Only one envelope can be inserted in the top envelope feeder at a time. 
Insert multiple envelopes in the bottom paper feeder.

35 greeting 
cards, index 
cards, 
postcards, or 
photo cards

• The print side of the cards faces down.
• The cards are centered in the paper support.
• The paper guides rest against the right and left edges of the cards.
• The paper guide rests against the bottom edge of the paper.
• You select Normal or Photo print quality.

75 sheets of 
photo, coated, 
or glossy paper

• The glossy or coated side of the paper faces down.
• The paper is centered in the paper support.
• You select Normal or Photo print quality.
• The paper guides rest against the right and left edges of the paper.
• The paper guide rests against the bottom edge of the paper.

25 iron-on 
transfer

• You follow the loading instructions on the iron-on transfer packaging.
• The print side of the transfer faces down.
• The paper guides rest against the right and left edges of the paper.
• The paper guide rests against the bottom edge of the paper.
• The transfers are centered in the paper support.
• You select Normal or Photo print quality.

75 
transparencies

• The rough side of the transparencies faces down.
• The paper guides rest against the right and left edges of the transparencies.
• The paper guide rests against the bottom edge of the paper.
NOTE: You can load a single transparency into the paper support without removing 
plain paper.
• You select Normal or Photo print quality.
• The transparencies are centered in the paper support.

35 sheets of 
labels

• The print side of the labels faces down into the paper support.
• The top of the labels feeds into the printer first.
• The paper guides rest against the right and left edges of the paper.
• The paper guide rests against the bottom edge of the paper.

Load up to: Make sure:
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 NOTE: The paper exit tray can hold up to 50 sheets of paper.

Load an Original Document Into the ADF
You can load up to 50 sheets of your original document (text side up) into the ADF for 
scanning, copying, and faxing. The ADF is recommended for loading multiple page documents.

 NOTE: Do not load postcards, photo cards, photo paper, or small images in the ADF. Place these 
items on the scanner glass.

 NOTE: The paper exit tray can hold up to 50 sheets of paper.

Paper Guidelines for the ADF

150 sheets of 
custom size 
paper

• The print side of the paper faces down.
• Your paper fits within these dimensions:

Width
• 76-216 mm
• 3.0-8.5 inches
Length
• 127-432 mm
• 5.0-17.0 inches

• The paper is centered in the paper support.
• The paper guides rest against the right and left edges of the paper.
• The paper guide rests against the bottom edge of the paper.

150 sheets of 
letterhead 
paper

• The front of the letterhead faces down.
• The top of the letterhead feeds into the printer first.
• The paper guides rest against the right and left edges of the paper.
• The paper guide rests against the bottom edge of the paper.

Load up to: Make sure:

50 sheets of 
letter size paper

• The document is loaded text side up
• The paper guide is against the edge of the paper.

50 sheets of A4 
size paper

• The document is loaded text side up.
• The paper guide is against the edge of the paper.

50 sheets of 
legal size paper

• The document is loaded text side up.
• The paper guide is against the edge of the paper.

Load up to: Make sure:
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50 sheets of 
two-, three-, or 
four-hole 
pre-punched 
media

• The document is loaded text side up.
• The paper guide is against the edge of the paper.
• Your paper size fits within the dimensions allowable.

50 sheets of 
edge-reinforced 
three-hole 
copier media

• The document is loaded text side up.
• The paper guide is against the edge of the paper.
• Your paper size fits within the dimensions allowable.

50 sheets of 
preprinted 
forms and 
letterhead 
media

• The document is loaded text side up.
• The paper guide is against the edge of the paper.
• Your paper size fits within the dimensions allowable.
• You choose a media that absorbs ink well.
• You allow the preprinted media to dry thoroughly before use in the ADF.
• You do not use media printed with metallic ink particles in the ADF.
• You avoid embossed designs.

50 sheets of 
custom size 
paper

• The document is loaded text side up.
• The paper guide is against the edge of the paper.
• Your paper size fits within these dimensions:

Width
• 210.0 mm - 215.9 mm
• 8.27 in. - 8.5 in.
Length
• 279.4 mm - 355.6 mm
• 11.0 in. - 14.0 in.

Load up to: Make sure:
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 Placing Your Original Document on the Scanner Glass

1 Open the top cover.

2 Place the original document face down on the scanner glass in the upper left corner.

3 Close the top cover

To get a copy with portrait 
(vertical) orientation

top of your original

To get a copy with landscape 
(horizontal) orientation
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2

Using the Printer
Printing 
Printing a Document

1 Turn on your computer and printer, and make sure they are connected.

2 Load paper with the print side facing down. For more information, see "Loading Paper" on 
page 34.

3 With your document open, click File→Print.

4 Customize your print settings:

a Click Preferences, Properties, Options, or Setup (depending on the program or 
operating system).

The Printing Preferences dialog box appears.

b On the Quality/Copies tab, select a Quality/Speed, the paper type, the number of 
copies, and black and white or color printing.

c On the Paper Setup tab, select the paper size and orientation.

d On the Print Layout tab, select the layout and duplexing settings.

 NOTE: To see details about a setting, right-click the setting on the screen, and then select What’s 
This?.

e After making the changes in Printing Preferences, click OK at the bottom of the 
screen to return to the Print dialog box.

5 Click OK or Print (depending on the program).

Printing Collated Copies of Your Document
When your printer is attached to your computer, you can print black and white or color collated 
copies. To print collated copies:

1 Make sure you have paper loaded in the paper support.

2 With your document open, click File→Print.
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 3 Click Properties, Options, Setup, or Preferences (depending on the program or operating 

system).

The Printing Preferences dialog box appears along with the I Want To menu.

4 From the Quality/Copies tab, select the number of copies to print.

5 Activate the Collate Copies check box.

6 Click OK or Print.

Printing Photos 

From Your Computer

1 Load the photo paper with the print (glossy) side facing down. For more information, see 
"Print Media Guidelines for the Paper Support" on page 34.

2 Make sure you have a color cartridge and a photo cartridge (sold separately) installed. For 
more information, see "Replacing Ink Cartridges" on page 71.

3 With your document open, click File→Print.

4 To customize your print settings, click Preferences, Properties, Options, or Setup 
(depending on the program or operating system).

The Printing Preferences dialog box appears.

5 On the Quality/Copies tab, select Photo and the paper type.

 NOTE: Photo/glossy or coated paper is recommended for printing photos.

6 On the Paper Setup tab, select the paper size and orientation.

7 On the Print Layout tab, select the photo layout.

8 When finished customizing your photo, click OK.

9 Click OK or Print (depending on the program or operating system).

10 To prevent your photos from sticking together or smudging, remove each photo after it 
exits the printer.

 NOTE: Before placing your prints in a nonadhesive photo album or frame, allow sufficient time for 
the prints to dry thoroughly (12 to 24 hours, depending on the ambient conditions). This maximizes 
the life of your prints.
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From a PictBridge-Enabled Camera

Your printer supports PictBridge-compatible cameras.

To use your printer with a digital camera:

1 Insert the rectangular end of the USB cable that came with your Pictbridge-compatible 
digital camera into the Pictbridge connector of the printer.

2 Insert the other end of the USB cable into the digital camera.

3 Refer to the instructions included with your camera for usage information.

Printing Borderless Photos

1 For best results, load photo/glossy paper in the paper support and make sure the print side 
is facing down. For more information, see "Print Media Guidelines for the Paper Support" 
on page 34.

2 Make sure you have a color cartridge and a photo cartridge (sold separately) installed. For 
more information, see "Replacing Ink Cartridges" on page 71

3 With your document open, click File→Print.

4 To customize your print settings, click Preferences, Properties, Options, or Setup 
(depending on the program or operating system).

The Printing Preferences dialog box appears.

5 On the Print Layout tab, click Borderless.

6 When finished customizing your photo, click OK.

7 Click OK or Print (depending on the program or operating system).

Printing More Than one Page on a Sheet of Paper

1 Make sure you have paper loaded in the paper support. For help, see "Load Plain Paper Into 
the Paper Support" on page 34.

2 With your document open, click File→Print.

3 Click Properties, Options, Setup, or Preferences (depending on the program or operating 
system).

The Printing Preferences screen displays along with the I Want To menu.

4 From the Print Layout tab, select N-up.

5 Select the number of pages to print on each page.
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 Printing an Image as a Multi-page Poster

1 Make sure you have paper loaded in the paper support. For help, see "Load Plain Paper Into 
the Paper Support" on page 34.

2 With your image open, click File→Print.

3 Click Properties, Options, Setup, or Preferences (depending on the program or operating 
system).

The Printing Preferences screen displays along with the I Want To menu.

4 From the Layout tab, select Poster.

5 Click OK or Print.

Printing Last Page First

1 Make sure you have paper loaded in the paper support. For help, see "Load Plain Paper Into 
the Paper Support" on page 34.

2 With your document open, click File→Print.

3 Click Properties, Options, Setup, or Preferences (depending on the program or operating 
system).

4 From the Quality/Copies tab, activate the Print Last Page First check box.

5 Click OK.

6 Click OK to print your document.

Printing a Banner

1 Place a stack of banner paper (20 sheets or less) in front of the printer, and feed in the first 
sheet.

2 With your document open, click File→Print.

3 Click Properties.

4 From the I Want To menu, click Print a banner.

5 Follow the instructions on your screen.

6 Click OK.

7 Click OK.

8 Click OK.

 NOTE: Once the printer begins printing, wait until you can see the leading edge of the banner exiting 
the printer, and then carefully unfold the paper down to the floor in front of the printer.
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Printing Other Projects 
The I Want To menu provides wizards for creating projects. You may want to print on an 
envelope, create a booklet, or print a greeting card.

1 With your document open, click File→Print.

2 To customize print settings, click Preferences, Properties, Options, or Setup (depending 
on the program or operating system). 

The Printing Preferences dialog box appears along with the I Want To menu.

3 Select one of the available projects or click See more printing ideas.

4 Follow the instructions on the screen to complete your project.

Copying
To make copies, you can use the printer operator panel or your computer. For easy one-touch 
color or black and white copies, press Color or Black on the operator panel.

Copying Documents Using the Operator Panel

1 Turn on your printer.

2 Load paper in the paper support. For more information, see "Loading Paper" on page 34.

3 Load your original document. For help, see "Load an Original Document Into the ADF" on 
page 36 or "Placing Your Original Document on the Scanner Glass" on page 38.

4 On the operator panel, press the Mode Selector repeatedly until Copy is selected. 

5 To make more than one copy, press the numbers on the keypad that correspond with the 
number of copies you want to make.

6 From the Start area on the operator panel, press the Color button to create a color copy of 
a color image, or press the Black button to create a black and white copy. For more 
information, see "Operator Panel Menus" on page 18.

 NOTE: If you are using the Dell software on a computer instead of the operator panel buttons, see 
"Changing Copy Settings" on page 45.

Copying appears on the display.

Copying Documents Using Your Computer

1 Turn on your computer and printer, and make sure they are connected.

2 Load the paper. For more information, see "Loading Paper" on page 34.
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 3 Open the top cover.

4 Place your document on the scanner glass. Make sure the upper left corner of the front of 
the item aligns with the arrow on the printer. For more information, see "Placing Your 
Original Document on the Scanner Glass" on page 38 or "Load an Original Document Into 
the ADF" on page 36.

5 Close the top cover.

6 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
962→Dell All-In-One Center.

The Dell All-In-One Center appears.

7 Select a copy quantity (1-99) and color.

8 Click See More Copy Settings to:

– Choose a copy quality.

– Select the blank paper size.

– Select the original document size. 

– Lighten or darken your document.

Copying Photos Using the Operator Panel

1 Load photo paper. For more information, see "Print Media Guidelines for the Paper 
Support" on page 34.

2 Open the top cover.

3 Place the photo on the glass.

4 Close the top cover.

5 Select the copy quality. For more information, see "Operator Panel Menus" on page 18.

6 Press the Color button.

Copying Photos Using Your Computer

1 Turn on your computer and printer, and make sure they are connected.

2 Load photo paper with the print side facing up. For more information, see "Print Media 
Guidelines for the Paper Support" on page 34.

3 Place your document face down on the scanner glass. Make sure the upper left corner of 
the front of the item aligns with the arrow on the printer. For more information, see 
"Placing Your Original Document on the Scanner Glass" on page 38.
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4 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
962→Dell All-In-One Center.

The Dell All-In-One Center appears.

5 Click Preview Now.

6 Adjust the dotted lines to fit around the portion of the image you want to print.

7 In the Copy section, select Photo.

8 Select a copy quantity and color.

9 To customize your photo, click See More Copy Settings.

10 When you finish customizing your settings, click Copy Now.

Collating Copies Using the Operator Panel
When you are using your printer without a computer, you can print collated copies:

1 Load paper in the paper support. For help, see "Load Plain Paper Into the Paper Support" 
on page 34.

2 Load your original document. For help, see "Load an Original Document Into the ADF" on 
page 36 or "Placing Your Original Document on the Scanner Glass" on page 38.

3 Press the Mode Selector button repeatedly until Copy is selected.

4 Press Menu repeatedly until Collate appears.

5 Press > to scroll to the amount of pages you want to collate.

6 Press Select.

Changing Copy Settings

1 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
962→Dell All-In-One Center.

The Dell All-In-One Center appears.

2 Select a copy quantity and color.

3 Click See More Copy Settings to:

– Choose a copy quality.

– Select the blank paper size.

– Select the original document size.

– Lighten or darken your document.

– Reduce or enlarge your document.
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 4 Click the Advanced button to change options such as paper size and quality.

5 To make any changes, click the following tabs.

.

6 When you finish customizing your copy settings, click OK, and then click Copy Now.

Scanning
You can use your printer to scan using the operator panel or the printer software.

 NOTE: Scanning cannot be done on printers connected to a network.

Using the Operator Panel

1 Turn on your computer and printer, and make sure they are connected.

2 Load your original document. For help, see "Load an Original Document Into the ADF" on 
page 36 or "Placing Your Original Document on the Scanner Glass" on page 38. 

3 Press the Mode Selector on the operator panel repeatedly until Scan is selected.

4 Press > to scroll through the list of possible programs to which you can scan.

5 Press Select when the program to which you want to scan appears. 

6 From the Start area on the operator panel, press Black to begin a black and white scan or 
Color to being a color scan. 

Click this tab: To:

Print • Select the paper size and type.
• Select borderless printing options.
• Select the print quality.

Scan • Select the color depth and scan resolution.
• Auto-crop the scanned image.

Image Enhancements • Sharpen your blurry images.
• Adjust the brightness of your image.
• Adjust the color correction curve (gamma) of your image.

Image Patterns • Smooth the conversion of a gray image to a black and white dot pattern 
(dither).

• Remove image patterns from magazines or newspapers (descreen). 
Select whether to process with Best quality or Best speed.

• Reduce the background noise on your color document.
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Using the Printer Software

  NOTE: Some programs do not support multiple page scanning.

1 Turn on your computer and printer, and make sure they are connected.

2 Load your original document. For help, see "Load an Original Document Into the ADF" on 
page 36 or "Placing Your Original Document on the Scanner Glass" on page 38.

3 Press Scan on the operator panel.

The Dell All-In-One Center appears on your computer screen.

4 Click Preview Now to see your scanned image.

 NOTE: If the size of the scan (found in the lower right of the preview window) appears in red, you do 
not have the system resources available to perform the scan at the resolution or size you have 
selected. To correct this problem, either reduce your resolution or the size of your scan area.

5 Adjust the dotted lines to fit around the part of the image you want to print.

6 From the Send scanned image to drop-down menu, select your scan destination.

7 To further customize your scan job, click See More Scan Settings.

8 When you are finished customizing your image, click Scan Now.

Scanning Photos

1 Turn on your computer and printer, and make sure they are connected.

2 Load your original document. For help, see "Placing Your Original Document on the 
Scanner Glass" on page 38. 

3 Press Scan on the operator panel.

The Dell All-In-One Center appears.

4 Click Preview Now to view your scanned image.

 NOTE: If the size of the scan (found in the lower right of the preview window) appears in red, you do 
not have the system resources available to perform the scan at the resolution or size you have 
selected. To correct this problem, either reduce your resolution or the size of your scan area.

 5 Adjust the dotted lines to fit around the portion of the photo you want to print.

6 In the Send scanned image to: drop-down menu, select the photo program you want to 
use.

 NOTE: If the program you want to use is not listed, select Search for more... in the drop-down menu. 
On the next screen, click Add to locate and add your program to the list.
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 7 To further customize your scan job, click See More Scan Settings.

8 Change any settings. 

9 When you finish customizing your image, click Scan Now.

When your document has finished processing, it will open in the program you chose.

Scanning to Your Computer Over a Network

1 Make sure your computer is attached to the network.

2 Make sure your computer and printer are on.

3 Load your original. For help, see "Load an Original Document Into the ADF" on page 36 or 
"Placing Your Original Document on the Scanner Glass" on page 38.

4 Press the Mode Selector repeatedly until Scan is selected.

5 Press Menu until PC appears on the display.

6 Press > to scroll through the list of possible computers to which you can scan.

7 When your PC name appears on the display, press Select.

8 Enter your four-digit PIN number.

 NOTE: This can be found in the upper right corner of the All-In-One Main Page. For help, see "Using 
the Dell All-In-One Center" on page 68.

9 Press Select.

10 Press Select.

Scanning Multiple Pages or Images

 NOTE: This feature is only available when scanning from the flatbed scanner.

You can scan multiple images at once to save time:

1 Place the first sheet on the scanner glass. For more information, see "Placing Your Original 
Document on the Scanner Glass" on page 38. 

2 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
962→Dell All-In-One Center.

The Dell All-In-One Center appears.

3 In the Send scanned image to: drop-down menu, select the program you want to use. For 
example, you might want to fax or e-mail multiple pages to someone.

4 In the Scan section, click See More Scan Settings.
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5 Click the Advanced button. 

6 Click Display Advanced Scan Settings to change advanced options.

The Advanced Scan Settings dialog box appears.

7 On the Scan tab, click the Scan multiple items before output box.

8 Click OK.

9 When you finish customizing your settings, click Scan Now.

After you scan the first page, a prompt appears requesting the next page.

10 Place the next sheet on the scanner glass and click Yes. Repeat until you finish scanning all 
pages.

11 When finished, click No. The program appears with the multiple pages scanned.

Editing Scanned Text Using Optical Character Recognition (OCR)
Optical Character Recognition (OCR) is a software feature that converts a scanned image into 
editable text within a word processing program.

 NOTE: Japanese customers should use E-Typist OCR software. This software is located on a separate 
CD.

1 Load your original document. For help, see "Load an Original Document Into the ADF" on 
page 36 or "Placing Your Original Document on the Scanner Glass" on page 38.

2 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
962→Dell All-In-One Center.

The Dell All-In-One Center appears.

3 In the Send scanned images to: drop-down menu, select a word processing or text-editing 
program.

4 In the How will the scan be used? drop-down menu, select To edit text (OCR and 300 
DPI).

5 Click Scan Now.

The scanned text appears.

6 Edit your document.

7 Save your document.
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 Editing Scanned Images

With most graphics programs, you can customize your image.

1 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
962→Dell All-In-One Center.

The Dell All-In-One Center appears.

2 From the Send scanned image to drop-down menu, select your scan destination.

3 Click Scan Now.

When the image has finished processing, it opens in the program you selected.

4 Edit the image using the tools available in your program.

You may be able to:

– Remove red eye

– Crop your image

– Add text to your image

– Adjust the brightness and contrast of your image

For help, see the documentation that came with your graphics program.

Saving an Image on Your Computer

1 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
962→Dell All-In-One Center.

The Dell All-In-One Center appears.

2 In the Creative Tasks section, click Save an image on my computer.

3 Follow the instructions on your computer screen to save an image on your computer.

E-mailing a Scanned Image or Document
To send scanned photographs or documents through e-mail:

1 Load your original document. For help see, "Load an Original Document Into the ADF" on 
page 36 or "Placing Your Original Document on the Scanner Glass" on page 38. 

2 Click Start→Programs or All Programs→Dell Printers→ Dell Photo AIO Printer 
962→Dell All-In-One Center.

The Dell All-In-One Center appears.

3 Click Preview Now.
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 NOTE: If the size of the scan (found in the lower right of the preview window) appears in red, you do 
not have the system resources available to perform the scan at the resolution or size you have 
selected. To correct this problem, either reduce your resolution or the size of your scan area.

4 In the Creative Tasks section, click E-mail an image or document.

5 In the What is being scanned? menu, make a selection.

6 Follow the instructions on the screen to prepare the photograph or document for e-mail.

7 Click Attach Now.

8 Write a note to accompany the attached photo, and then send it.

 NOTE: If you have questions about how to do this, consult the Help for your e-mail program.

Enlarging or Reducing Images or Documents
If you are using your printer with a computer, you can enlarge or reduce your document between 
25-400 percent using the Dell All-In-One Center. 

If you are using your printer without a computer, you can enlarge or reduce your document by a 
percent and Fit-to options using the operator panel.

1 Load paper in the paper support. For help, see "Load Plain Paper Into the Paper Support" 
on page 34.

2 Load your original document. For help, see "Placing Your Original Document on the 
Scanner Glass" on page 38 or "Load an Original Document Into the ADF" on page 36.

3 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
962→Dell All-In-One Center.

The Dell All-In-One Center appears.

4 Click Preview Now.

 NOTE: If the size of the scan (found in the lower right of the preview window) appears in red, you do 
not have the system resources available to perform the scan at the resolution or size you have 
selected. To correct this problem, either reduce your resolution or the size of your scan area.

5 In the Creative Tasks section, select Enlarge or reduce an image.

6 Follow the instructions on the screen to select the size of your new image.

7 When you finish customizing your image, click Print Now.
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 Faxing

You do not need to connect your printer to a computer in order to fax. Use the printer operator 
panel for basic faxing. See “Faxing Using the Printer Operator Panel” on page 55.

 NOTE: For advanced faxing instructions using the computer software, see “Sending a Fax From the 
Computer” on page 57.

Setting up the Printer With Equipment

 NOTE: The phone cord (provided) must be plugged into the correct connector.

Equipment Benefits See this section

• printer
• phone cord (provided)

Make copies and send and 
receive faxes without the use of a 
computer.

"Connecting directly to a 
telephone wall jack" on page 53

• printer
• telephone
• two phone cords (provided)

• Use the fax line as a normal 
telephone line.

• Set up your printer wherever 
your telephone is.

• Make copies and send and 
receive faxes without the use 
of a computer.

"Connecting to a telephone" on 
page 53

• printer
• telephone
• answering machine
• three phone cords (provided)

Receive both incoming voice 
messages and faxes. 

"Connecting to an answering 
machine" on page 54

• printer
• telephone
• computer modem
• three phone cords (provided)
• USB cable (sold separately)

Increase the number of phone 
connection outlets.

"Connecting to a computer 
modem" on page 55
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Connecting directly to a telephone wall jack

Connect a phone cord from the LINE connector (  - right side connector) on the printer to the 
telephone wall jack.

1 Connect one end of the phone cord to the LINE connector (  - right side connector) of 
the printer.

2 Connect the other end of the phone cord to an active telephone wall jack.

Connecting to a telephone

If your printer does not have a handset, you can connect a telephone to your printer to use the 
fax line as a normal telephone line.

1 Connect a phone cord from the LINE connector (  - right side connector) on the printer 
to the telephone wall jack.

2 Remove the protective plug from the PHONE jack connector (  - left side connector) on 
the back of the printer.
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 3 Connect a phone cord from the telephone to the PHONE jack connector (  - left side 

connector) on the printer.

Connecting to an answering machine

1 Connect a phone cord from the LINE connector (  - right side connector) on the printer 
to the telephone wall jack.

2 Remove the protective plug from the PHONE jack connector (  - left side connector) on 
the back of the printer.

3 Connect a phone cord from the telephone to the answering machine.

4 Connect a phone cord from the answering machine to the PHONE jack connector (  - 
left side connector) on the printer.
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Connecting to a computer modem

1 Connect a phone cord from the LINE connector (  - right side connector) on the printer 
to the telephone wall jack.

2 Remove the protective plug from the PHONE jack connector (  - left side connector) on 
the back of the printer.

3 Connect a phone cord from the telephone to the computer modem.

4 Connect a phone cord from the computer modem to the PHONE jack connector (  - left 
side connector) on the printer.

Faxing Using the Printer Operator Panel

What if I Have a Digital Subscriber Line (DSL)?

DSL delivers digital data to a computer through a telephone line. Your Dell Photo AIO Printer 
962 is designed to work with analog data. If you are faxing over a telephone line connected to a 
DSL modem, install a DSL filter to avoid interference with the analog fax modem signal.

1 Connect the DSL filter to an active telephone line.

2 Connect the printer directly to the output of the DSL filter.

 NOTE: Do not install any splitters between the DSL filter and the printer. Contact your DSL service 
provider if you need more help.
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  NOTE: ISDN (integrated services digital network) and cable modems are not fax modems and are 

not supported for faxing.

Send a Fax

1 Make sure your printer is on and an active telephone line is connected to the LINE 
connector ( ) on the printer.

2 Load your document on the scanner glass or into the ADF. For help, see “Placing Your 
Original Document on the Scanner Glass” on page 38 or “Load an Original Document 
Into the ADF” on page 36.

3 Press Mode until the Fax LED is lit.

4 Use the keypad numbers to enter the fax number.

5 Press Black or Color.

The printer scans your document and sends your fax to the number you entered.

 NOTE: In order to send a color fax, the machine to which you are sending the fax must also support 
color faxes.

Receive a Fax Automatically

 NOTE: In order to receive a color fax, the machine from which you are receiving the fax must also 
support color faxes and send the fax as a color fax.

1 Make sure your printer is on and an active telephone line is connected to the LINE 
connector (  — right side connector) on the printer.

2 Press Mode until the Fax LED is lit.

3 Press Auto Answer until the Auto Answer LED is lit.

4 Press Menu until Answer fax when appears.

5 Press > to scroll through the available options (After 1 ring, After 2 rings, 
After 3 rings, or After 5 rings), and press Select when the option you want 
appears.

When the number of set rings is detected, the printer automatically receives the fax.

Receive a Fax Manually

1 Make sure your printer is on and an active telephone line is connected to the LINE 
connector (  — right side connector) on the printer.

2 Make sure the Auto Answer LED is off.

3 When the printer rings, pick up a telephone and listen for the fax calling tone.
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4 Press DELL# (3355#) on the printer operator panel.

5 Hang up the telephone, and the printer receives the fax.

Receive a Fax With an Answering Machine Connected to the Printer

Make sure your printer is on, the answering machine is connected to the PHONE jack connector 
(  — left side connector) on the printer, and the Auto Answer LED is on. When a ring is 
detected, the answering machine picks up the call. 

• If a fax is detected, the printer receives the fax and disconnects the answering machine. 

• If a fax is not detected, the answering machine completes the call.

 NOTE: For more information, see “Advanced Fax Mode Menu Items” on page 27.

Sending a Fax From the Computer
Send faxes from computer files through the printer modem or the computer modem. Any file 
that can be printed can be faxed.

 NOTE: You can send and receive color faxes using the printer operator panel only. See “Faxing 
Using the Printer Operator Panel” on page 55.

Connecting Cables

• Connect the printer to the computer with a USB cable (sold separately) in order to scan 
documents to fax.

• If you want to fax through the printer modem, connect an active telephone line to the LINE 
connector ( ) on the printer.

If you want to fax through the computer modem, connect an active telephone line to the 
LINE connector ( ) on the computer’s fax modem.

 NOTE: If you want the ability to fax from both the printer modem and the computer modem at 
different times without reconnecting cables, Dell recommends purchasing a splitter in order to 
connect two phone lines to one wall jack.

What if I Have a Digital Subscriber Line (DSL)?

DSL delivers digital data to a computer through a telephone line. Your Dell Photo AIO Printer 
962 is designed to work with analog data. If you are faxing over a telephone line connected to a 
DSL modem, install a DSL filter to avoid interference with the analog fax modem signal.

1 Connect the DSL filter to an active telephone line.

2 Connect the printer directly to the output of the DSL filter.
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  NOTE: Do not install any splitters between the DSL filter and the printer. Contact your DSL service 

provider if you need more help.

 NOTE: ISDN (integrated services digital network) and cable modems are not fax modems and are 
not supported for faxing.

Faxing Through the Printer Modem

Send a Fax Using the Dell All-In-One Center

1 Make sure the printer is on and that the printer is connected to the computer with a USB 
cable.

2 Load your document on the scanner glass or into the ADF. For help, see “Placing Your 
Original Document on the Scanner Glass” on page 38 or “Load an Original Document 
Into the ADF” on page 36.

3 Click Start → All Programs (or Programs) → Dell Printers → Dell Photo AIO Printer 
962 → Dell All-In-One Center.

4 Place the document you want to fax face down under the lid of the printer.

5 Select Fax from the Scan drop-down menu.

6 Click Scan Now.

7 Follow the instructions on the computer screen to send your fax.

Receive a Fax

The Dell Photo AIO Printer 962 modem only receives hardcopy documents. See “Faxing Using 
the Printer Operator Panel” on page 55 for information about receiving a fax.

If you need to save soft copies of the faxes you receive, you must scan the received document to 
a file (see “Send a Fax Using the Dell All-In-One Center” on page 58), or receive faxes using 
your computer modem (see “” on page 59).

Access the Printer Setup Utility

Access the Printer Setup Utility if you want to configure the printer modem for your specific 
faxing needs.

1 Click Start →All Programs (or Programs) → Dell Printers → Dell Photo AIO Printer 
962 → Dell All-In-One Center.

2 From the Dell All-In-One Center, click the Maintain/Troubleshoot tab, and then click 
Display the Printer Setup Utility.
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P r i n t e r  S e t u p  U t i l i t y  Ta b s

Faxing Through the Computer Modem

If an active telephone line is connected to the LINE connector ( ) on your computer modem, 
use Fax Console (Windows XP Only) or Fax Service Management (Windows 2000 Only) to 
send and receive faxes:

• Use Fax Console or Fax Service Management to print and receive files as faxes, or

• Use the Dell All-In-One Center to first scan a document to a file, and then use Fax 
Console or Fax Service Management to print the file to fax.

Install Fax Console (Windows XP Only)

1 Click Start → Control Panel.

2 Click Add or Remove Programs.

3 Click Add/Remove Windows Components.

On this tab: You can:

Send • Enter your name and fax number.
• Select a maximum send speed and a print quality for outgoing faxes.
• Choose whether to scan the entire document before dialing the number.
• Choose whether to use error correction.
• Select when to print a fax usage report.
• Select when to print a fax activity report.

Receive • Choose whether you want to print a footer (date, time, and page number) 
on each page.

• Automatically reduce an incoming fax to fit to the paper size loaded, or print 
it on two sheets of paper.

• Select whether you want to forward a fax or print it, and then forward it.

Connection/Dialing • Select the number of times you want the machine to redial and the time 
between those attempts if the fax cannot be sent on the first try.

• Select the phone line format you want to use (Pulse, Touch-tone, Behind a 
PBX).

• Enter a dialing prefix.
• Choose how (manually, if fax tones are detected, or after a certain amount of 

rings) you want to answer incoming calls.
• Choose a distinctive ring if your phone line has distinctive ring service 

activated.

Speed Dial Add to, create, or edit the speed dial list.

Group Speed Dial Create a group number and name and add phone numbers to the group.
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 4 Click to select Fax Services.

5 Click Next.

If prompted, insert the Microsoft Windows XP CD, and then click OK. Close the Welcome 
to Microsoft Windows XP window when it opens.

6 Click Finish.

7 Close the Add/Remove Programs window.

Configure Fax Console (Windows XP Only)

1 Click Start → All Programs (or Programs) → Accessories → Communications → Fax → 
Fax Console.

The Fax Configuration Wizard appears.

2 Click Next.

3 Enter any appropriate information, and then click Next.

4 Select your data/fax modem in the drop-down menu under Please select the fax device.

5 Select the Enable Receive check box.

 NOTE: Selecting the Enable Receive check box allows you to receive faxes but may cause the 
computer modem to answer all phone calls, in which case you may not receive voice mail.

a Select Manual answer or specify the number of rings, and click Next.

b Enter your TSID information, and click Next.

c Enter your CSID information, and click Next.

d Click to select Print it on. If you want to print all received faxes, Use the drop-down 
menu to the right of this field to select Dell Photo AIO Printer 962.

e To create an archive copy of each fax, click to select Store a copy in a folder, and then 
use the Browse button to select the desired archive location.

6 Click Next, confirm your settings, and click Finish.

Configure Fax Service Management (Windows 2000 Only)

1 Click Start → Programs → Accessories → Communications → Fax → Fax Service 
Management.

The Fax Configuration Wizard appears.

2 Click Next.

3 Enter any appropriate information, and then click Next.
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4 Select your data/fax modem from the drop-down menu.

5 Follow the instructions on your computer screen to complete the configuration.

Send an Electronic Copy Fax Using Fax Console or Fax Service Management

1 Open your file to be faxed.

2 Click File →Print.

3 In the printer list, select Fax. 

4 Click Print.

5 Follow the instructions on the computer screen to send your fax.

Send a Hardcopy Document Fax Using the Dell All-In-One Center

1 Make sure the printer is on and that the printer is connected to the computer with a USB 
cable.

2 Load your document on the scanner glass or into the ADF. For help, see “Placing Your 
Original Document on the Scanner Glass” on page 38 or “Load an Original Document 
Into the ADF” on page 36.

3 Click Start → All Programs (or Programs) → Dell Printers → Dell Photo AIO Printer 
962 → Dell All-In-One Center.

4 Place the document you want to fax face down under the lid of the printer.

5 Select File from the Scan drop-down menu.

6 Save your file to a desired location.

7 Open the file you just scanned and saved.

8 Click File →Print.

9 In the printer list, select Fax. 

10 Click Print.

11 Follow the instructions on the computer screen to send your fax.

Receive a Fax Using Fax Console or Fax Service Management

1 Make sure that an active telephone line is connected to the LINE connector ( ) on the 
computer modem.

2 Click Start → All Programs (or Programs) → Accessories → Communications → Fax.

3 Click Fax Console or Fax Service Management.
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 If you selected the Enable Receive check box when configuring Fax Console, you are now 

ready to receive a fax.

 NOTE: Selecting the Enable Receive check box allows you to receive faxes but may cause the 
computer modem to answer all phone calls, in which case you may not receive voice mail.

View Sent and Received Faxes Using Fax Console or Fax Service Management

 NOTE: Only faxes sent and received by Fax Console can be seen by Fax Console.

1 Click Start →All Programs (or Programs) →Accessories →Communications →Fax.

2 Click Fax Console or Fax Service Management.

View received faxes in the Inbox; view sent faxes in Sent Items.

View the Status of a Fax Using Fax Console or Fax Service Management

1 Click Start → All Programs (or Programs) → Accessories → Communications → Fax.

2 Click Fax Console or Fax Management Services.

3 The following folders appear.:

• Incoming — faxes currently being received

• Inbox — faxes that have been received

• Outbox — faxes scheduled to be sent

• Sent Items — faxes successfully sent

4 Click the folder of your choice.

5 Click the fax in the right pane for which you want to view the status, and then click 
Preferences or Properties.

6 Click the General tab and view the Status line.

7 Click Close when you are finished.

Speed Dial 
To make sending faxes easier, you can enter up to 99 speed dial numbers. Up to 79 individual fax 
numbers can be stored, or 20 groups that can hold up to five phone numbers each.

Create a Speed Dial List From the Operator Panel

1 Press Mode until the Fax LED is lit.

2 Press Menu until you see EDIT SPEED DIAL.

3 If the current option is Add, press Select. Press > to scroll, if necessary.
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4 Enter a two-digit speed dial number from 01 to 79, and then press Select.

5 Enter the fax number, and then press Select.

6 Enter the name using the keypad.

a Find the number button that corresponds to the letter you want to enter, and press it 
repeatedly until the correct letter appears.

b Press > to move to the next character space.

 NOTE: To enter a space between words, press > twice.

c Repeat the previous steps until you are finished entering text.

7 Press Select when you are finished. 

Saved appears on the display.

Create a Speed Dial List From the Computer

1 Click Start → All Programs (or Programs) → Dell Printers → Dell Photo AIO Printer 
962 → Printer Setup Utility.

2 Click the Speed Dial tab.

3 Follow the instructions on the Speed Dial tab to add a new number to your speed dial list.

Create a Group Dial List From the Operator Panel

1 Press Mode until the Fax LED is lit.

2 Press Menu until you see EDIT SPEED DIAL.

3 If the current option is Add, press Select. Press > to scroll, if necessary.

4 Enter a two-digit speed dial number from 80 to 99, and then press Select.

5 Enter the first fax number, and then press Select.

6 Press 1 to enter another number.

7 Enter the next fax number, and then press Select.

8 After you have entered all of the group fax numbers (up to five), press 2 to enter the group 
list name.

9 Enter the name using the keypad.

a Find the number button that corresponds to the letter you want to enter and press it 
repeatedly until the correct letter appears.

b Press > to move to the next character space.
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 10 Press Select to save the list.

Use a Speed or Group Dial List

1 Press Speed Dial, and then press > to scroll through the speed dial list to find the desired 
fax number. Press the keypad buttons to enter a two-digit speed dial number.

2 Press Black to send your fax as black and white, or press Color to send your fax as a color 
fax.

Manually Dialing a Fax While Listening to a Telephone Line (On Hook Dial)

1 Press Mode until the Fax LED is lit.

2 Press Menu repeatedly until On Hook Dial appears.

3 Press Select to make the printer go off hook.

4 Enter the number to which you want to send a fax. 

5 Press Black or Color when you are ready to send a fax.

Broadcast Send
You can send a fax of up to 20 pages to as many as five people at once. 

Send a Broadcast Fax Immediately

1 Load your original document. For help, see "Load an Original Document Into the ADF" on 
page 36.

2 On the operator panel, press Mode repeatedly until the Fax LED is lit.

3 Enter a fax number or press Speed Dial to select numbers from the speed dial list.

4 Press Select to enter another fax number.

5 Continue this procedure until all of the fax numbers (up to 5 numbers) have been entered.

6 Press Black or Color to send the fax to the numbers you entered. 

Send a Delayed Broadcast Fax

1 On the operator panel, press Mode until the Fax LED is lit.

2 When the default screen appears, press Menu until Delay Until appears.

3 Press > to scroll to Time.

4 Press Select.

5 Enter the time you want your fax to send.
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6 Press Select.

7 Press 1 for AM, 2 for PM, or 3 for 24 hour mode.

8 Enter the fax number.

9 Press Black or Color to send your fax to this number, or press Select to enter another fax 
number (you can do this up to five times and the delayed fax will be sent to as many 
numbers as you entered).

 NOTE: At the designated time, the fax numbers are dialed and the fax is transmitted to all of the 
designated fax numbers. If the fax transmission is unsuccessful to any of the numbers on the 
broadcast list, the unsuccessful numbers are tried again at the end of the list.

Adding Fax Numbers From Which to Block Faxes
Fax Blocking helps you regulate who you receive faxes from.

To create a blocked fax list:

1 On the operator panel, press Mode repeatedly until Fax is selected.

2 Press Menu until ADVANCED FAX appears on the display, and then press Select.

3 Press Menu until EDIT BLOCKED FAX LIST appears on the display.

4 Press > until Add appears on the display, and then press Select.

5 Enter a two-digit number, and then press Select.

6 Enter a telephone number, and then press Select.

7 Enter a name, and then press Select.

8 If you would like to add another phone number to the list, press 1. If you do not want to 
add another phone number, press 2. 

9 Press Menu until BLOCKED FAXES appears on the display.

10 Press > until On appears on the display, and then press Select.

Your printer will no longer accept faxes from the fax numbers you entered.

Using Auto Fax Convert
If you are faxing a color document to a fax machine that can only print black and white, or if you 
are faxing high-resolution document to a fax machine that prints at a lower resolution, the Dell 
Photo AIO 962 can automatically adjust the fax you send.

To turn on Auto Fax Convert:

1 On the operator panel, press Mode repeatedly until Fax is selected.
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 2 Press Menu until ADVANCED FAX appears on the display, and then press Select.

3 Press Menu until AUTO FAX CONVERT appears on the display.

4 Press > until On appears on the display, and then press Select.
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Understanding the Software
The printer software includes:

• Dell Printer Solution Center (for troubleshooting, maintenance, and cartridge ordering 
information)

• Dell All-In-One Center (for scanning, copying, and faxing)

• Printing Preferences (for printing)

• Dell Picture Studio v2.0 (for managing, editing, displaying, printing, and converting 
photos and other types of images)

Using the Dell Printer Solution Center
Three tabs on the Dell Printer Solution Center provide you with a variety of printing options.

Advanced tab

• Printing Status button - Click this button to see your options for displaying printing status 
information on your screen.

• About button - Click this button to view software version information.

• Networking button - Click this button to see your networking options.

Maintenance tab

• Use Color Cartridge for all Black printing icon - Click this icon and follow the 
instructions on the screen to use your color cartridge for black printing.

 NOTE: You cannot do this if a photo cartridge (sold separately) is installed.

Contacts tab

• Customer support website - www.support.dell.com.

• Order ink or supplies - directs you to Dell’s cartridge ordering website, 
www.dell.com/supplies.

• Dell Printer Service Tag number - displays your printer Service Tag number.
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 To access the Dell Printer Solution Center:

Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 962→Dell 
Printer Solution Center.

Using the Dell All-In-One Center
The Dell All-In-One Center allows you to:

• Scan, copy, fax, and perform creative tasks.

• Select where you want to send the scanned image.

• Select the quantity and color of your copies.

• Access troubleshooting and maintenance information.

• Preview images you want to print or copy.

• Manage photos (copy them to folders, print them, perform creative copying). 

To access the Dell All-In-One Center:

Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 962→Dell 
All-In-One Center.

The Dell All-In-One Center includes four main sections: Scan or Fax, Copy, Creative Tasks, and 
Preview.

In this section: You can:

Scan or Fax • Select the program where you want to send the scanned image.
• Select the type of image being scanned.
• Select how you will use the scan.
• Select Fax Now. 
NOTE: Click See More Scan Settings to view all settings.

Copy • Select the quantity and color of your copies.
• Select a quality setting for your copies.
• Adjust the size of the scanned area.
• Lighten or darken your copies.
• Enlarge or reduce your copies.
NOTE: Click See More Copy Settings to view all settings.
68 Understanding the Software



For more information about the Dell All-In-One Center, click Help in the Dell All-In-One 
Center.

Using Printing Preferences
Printing Preferences allows you to change the various printer settings. You can change your 
printer settings in Printing Preferences depending on the type of project you want to create. 

To access Printing Preferences:

1 With your document open, click File→Print.

The Print dialog box appears.

2 In the Print dialog box, click Preferences, Properties, Options, or Setup (depending on the 
program or operating system).

The Printing Preferences screen appears along with the I Want To menu.

To access Printing Preferences when a document is not open:

1 In Windows XP, click Start→Control Panel→Printer and Other Hardware→Printers and 
Faxes.

In Windows 2000, click Start→Settings→Printers.

2 Right-click on the printer icon, and then select Printing Preferences.

 NOTE: Changes made to the printer settings from the Printers folder become the default settings for 
most programs.

Creative Tasks Select from a variety of creative ideas.
• Enlarge or reduce an image.
• Repeat an image several times on one page.
• Print an image as a multi-page poster.
• E-mail an image.
• Fax using your computer’s modem.
• Save an image on your computer.
• Edit text found in a scanned document (Optical Character Recognition).
• Modify an image with a photo editor.

Preview • Select a portion of the preview image to scan.
• View an image of what will be printed or copied.

In this section: You can:
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 Printing Preferences Tabs

Printing Preferences includes three main tabs.

Using Dell Picture Studio v2.0
In Dell Picture Studio v2.0, you can explore digital photography and learn how to organize, 
create, or print photos. There are three components to the Dell Picture Studio:

• Paint Shop Photo Album 

Click Start→Programs→Dell Picture Studio v2.0→ Paint Shop Photo Album 4→Paint 
Shop Photo Album

• Dell Picture Studio Home

Click Start→Programs→Dell Picture Studio v2.0→Dell Picture Studio Home

• Dell.Shutterfly.com - Online Print Service

Click Start→Programs→Dell Picture Studio v2.0→Dell.Shutterfly.com - Online Print 
Service

From this tab: You can change these settings:

Quality/Copies Quality/Speed — Select Automatic, Draft, Normal, or Photo depending on 
your desired output quality. Draft is the fastest option but should not be 
selected if you have a photo cartridge (sold separately) installed.

Multiple Copies — Customize how the printer prints several photocopies of a 
single print job: Collated, Normal, or Print Last Page First.

Print Color Images in Black and White — Print your color images in black and 
white to save the ink in your color ink cartridge.
NOTE: You cannot select this setting if you have selected Color Cartridge for 
all Black Printing. 

Automatic Image Sharpening — Automatically select the best image 
sharpening level based on image content.

Paper Setup Paper Size — Select the size and type of paper.

Orientation — Select how the document is arranged on the printed page. You 
can print using portrait or landscape orientation.

Print Layout Layout — Select Normal, Banner, Borderless, Mirror, N-up, Poster, or Booklet.

Duplexing — Select this to print on both sides of the paper.
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Ink Cartridge Maintenance
Replacing Ink Cartridges

 CAUTION: Before performing any of the procedures listed in this section, read and 
follow the "CAUTION: SAFETY INSTRUCTIONS" on page 9.

Dell ink cartridges are available only through Dell. You can order more ink online at 
www.dell.com/supplies or by phone. To order by phone, see "Ordering Ink Cartridges and 
Supplies" on page 2. 

Dell recommends Dell ink cartridges for your printer. Dell does not provide warranty coverage 
for problems caused by using accessories, parts, or components not supplied by Dell. 

1 Turn on your printer.

2 Lift the printer unit

The ink cartridge carrier moves and stops at the loading position unless the printer is busy.
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 3 Press down on the ink cartridge lever to raise each ink cartridge lid.

4 Remove the old ink cartridges.

 

5 Store the cartridges in an air-tight container (one is included with each photo cartridge you 
purchase) or dispose of them.

6 If you are installing new ink cartridges, remove the sticker and transparent tape from the 
back and bottom of each ink cartridge.
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 NOTE: The illustration below shows a black cartridge and a color cartridge (use for normal 
printing). For photo printing, use a photo cartridge (sold separately) and a color cartridge.

7 Insert the new ink cartridges. Make sure the black or photo ink cartridge is secure in the 
left ink cartridge carrier and the color ink cartridge is secure in the right ink cartridge 
carrier

.

photo or black 
cartridge
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 8 Snap each lid closed.

9 Close the printer unit

.

An alignment page prints.

Aligning Ink Cartridges
Your printer automatically aligns the ink cartridges when they are installed or replaced. To verify 
your ink cartridges are aligned, you can print an alignment page. After you close the printer unit, 
press the Select button. The alignment page begins printing. During printing, the operator 
panel display reads Alignment Page Printing. When complete, the message reads Auto 
Alignment Complete. Your ink cartridges are now aligned for optimal print quality. 
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You may also need to align ink cartridges when characters are not properly formed or are not 
aligned at the left margin, or when vertical or straight lines appear wavy.

To align the ink cartridges:

1 Load paper in the paper support. For more information, see "Loading Paper" on page 34.

2 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
962→Dell Printer Solution Center.

3 Click the Maintenance tab

4 Click Align to fix blurry edges.

5 Click Print.

The ink cartridges align when the page prints.

Cleaning the Ink Cartridge Nozzles
You may need to clean the nozzles when:

• White lines appear in graphics or solid black areas.

• Print appears smudged or too dark.

• Colors fade, do not print, or do not print completely.

• Vertical lines appear jagged or edges appear rough.

To clean the ink cartridge nozzles:

1 Load the paper. For more information, see "Loading Paper" on page 34.

2 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
962→Dell Printer Solution Center.

3 Click the Maintenance tab.

4 Click Clean to fix horizontal streaks.

5 Click Print.

When the page prints it forces ink through the clogged nozzles to clean them.

6 Print your document again to verify the improved print quality.

7 If you are not satisfied with the print quality, wipe the ink cartridge nozzles, and then print 
your document again.
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Troubleshooting
Follow these tips when you troubleshoot your printer:

• If the printer does not work, ensure that the printer is properly connected to the electrical 
outlet and computer, if using a computer.

• If an error message appears on the operator panel display, write down the exact message.

Setup Problems
Computer Problems

VERIFY THAT YOUR PRINTER IS COMPATIBLE W ITH YOUR COMPUTER — The Dell Photo 
AIO Printer 962 supports Windows 2000 and Windows XP.

MAKE SURE YOU TURNED ON BOTH YOUR PRINTER AND YOUR COMPUTER.

CHECK THE USB CABLE —
• Ensure that the USB cable is firmly connected to your printer and your computer.
• Shut down the computer, reconnect the USB cable as shown on the setup diagram for your printer, 

and then restart the computer.

IF THE SOFTWARE INSTALLATION SCREEN DOES NOT APPEAR AUT OMATICALLY,  INSTALL 
THE SOFTWARE MANUALLY —
1 Insert the Drivers and Utilities CD. 
2 In Windows XP. click Start→My Computer.

In Windows 2000, double-click My Computer from your desktop.
3 Double-click the CD-ROM drive icon. If necessary, double-click setup.exe.
4 When the printer software screen appears, click Install or Install Now.
5 Follow the instructions on your screen to complete the installation.
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Removing and Reinstalling Software
If your printer does not function properly or communication error messages appear when using 
your printer, you can remove and reinstall the printer software. 

1 Click Start→ Programs or All Programs→ Dell Printers→ Dell Photo AIO Printer 
962→ Uninstall Dell AIO Printer 962.

2 Follow the instructions on the computer screen to remove the printer software.

3 Restart your computer before installing the software again.

4 Insert the Drivers and Utilities CD, and then follow the instructions on the computer 
screen to install the software.

If the installation screen does not appear:

a In Windows XP, click Start→ My Computer.

In Windows 2000, double-click My Computer from your desktop.

b Double-click the CD-ROM drive icon. If necessary, double-click setup.exe.

DETERMINE IF THE PRINT ER SOFTW ARE IS INSTALLED — Click Start→Programs or All 
Programs→ Dell Printers→ Dell Photo AIO Printer 962. If the Dell Photo AIO Printer 962 does not 
appear in the list of programs, the printer software is not installed. Install the printer software. For more 
information, see "Removing and Reinstalling Software" on page 78.

CORRECT COMMUNICATION PROBLEMS BETWEEN THE PRINTER AND THE COMPUTER —
• Remove the USB cable from your printer and your computer. Reconnect the USB cable to your 

printer and your computer.
• Turn off the printer. Unplug the printer power cable from the electrical outlet. Reconnect the printer 

power cable into the electrical outlet and turn on the printer.
• Restart your computer.

SET YOUR PRINTER AS THE DEFAULT PRINTER —

Windows XP 
1 Click Start→Control Panel→Printers and Other Hardware→Printers and Faxes. 
2 Right-click Dell Photo AIO Printer 962 and select Set as Default.

Windows 2000 
1 Click Start→Settings→Printers. 
2 Right-click Dell Photo AIO Printer 962 and select Set as Default.
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c When the printer software installation screen appears, click Install or Install Now.

d Follow the instructions on your screen to complete the installation.

Printer Problems

ENSURE THAT THE PRINTER POWER CABLE IS FIRMLY CONNECTED TO THE PRINTER AND 
THE ELECTRICAL OUTLET.

DETERMINE IF THE PRINT ER HAS BEEN HELD OR PAUSED

Windows XP
1 Click Start→ Control Panels→ Printers and Other Hardware→Printers and Faxes.
2 Double-click Dell Photo AIO Printer 962, and then click Printer. 
3 Make sure a check mark is not next to Pause Printing. If a check mark is next to Pause Printing, click 

it to deselect the option.

Windows 2000 
1 Click Start→Settings→Printers. 
2 Double-click Dell Photo AIO Printer 962, and then click Printer. 
3 Make sure a check mark is not next to Pause Printing. If a check mark is next to Pause Printing, click 

Pause Printing to deselect it.

CHECK FOR FLASHING LIGHTS ON THE PRINTER — For more information, see "Error 
Messages and Lights" on page 84.

ENSURE YOU INSTALLED THE INK CARTRIDGES CORRECTLY AND REMOVED THE STICKER 
AND TAPE FROM EACH CARTRIDGE.

MAKE SURE YOU LOADED THE PAPER CORRECTLY — For more information, see "Loading 
Paper" on page 34.
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General Problems
Fax Problems 
When you have trouble sending or receiving faxes, try these things to fix the problem.

.

PRINTER WON’T PRINT AND PRINT JOBS ARE ST UCK IN PRINT QUEUE — Print jobs may be 
stuck in the print queue if you have multiple instances of your Dell printer installed on your computer. 
To check for multiple entries of the printer:
1 Click Start→Settings→Printers and Faxes and if you see multiple printer objects for your Dell 

printer - might be shown as Dell 962, Dell 962 (Copy 1), and Dell 962 (Copy 2), and so on.
2 Print a job to each one of these print objects to see which print object is active.
3 Set the active print object as the default printer. by right-clicking on it in the Printers and Faxes 

window.
4 Delete the other copies of the print object by left clicking on each and pressing the Delete button.

NOTE: Be careful not to delete any printers you still want to use. If you accidentally delete printer that 
you want to use, reinstall it using the CD or web drivers for that specific printer. To prevent multiple 
instances of your Dell printer in your Printers and Faxes folder, make sure when disconnecting and 
reconnecting the printer from your computer’s USB connector that you always plug the USB cable back 
into the same USB connector that was originally used for the Dell printer. Also, do not install the Dell 
printer drivers multiple times from your printer CD.

MAKE SURE YOU TURNED ON BOTH YOUR PRINTER AND YOUR COMPUTER AND THE USB 
CABLE IS PROPERLY CONNECTED. 

MAKE SURE AN ACTIVE TELEPHONE LINE IS CONNECTED TO THE L INE CONNECTOR ( ) 
ON T HE BACK OF YOUR PRINTER.

MAKE SURE THE FAX NUMBER, COUNTR Y CODE,  AND DATE/TIME ARE SET CORRECTLY.  

MAKE SURE THAT IF YOU ARE USING A DS L OR ISDN LINE, THAT YOU ARE USING A 
DIGITAL L INE FILTER ON THE TELEPHONE LINE CONNECTING YOUR WALL JACK TO T HE 
WALL.

MAKE SURE THE T ELEPHONE LINE IS  NOT IN USE BY ANOTHER DEVICE SUCH AS A 
DIALUP MODEM INTERNET SER VICE.  IF IT IS ,  WAIT UNTIL THE OTHER DEVICE IS 
FINISHED BEFORE SENDING YOUR FAX.
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Paper Problems

MAKE SURE THE ORIGINAL DOCUMENT IS LOADED CORRECTLY (FACE DOWN IN THE BACK 
LEFT CORNER OF THE SCANNER GLASS OR TEXT-SIDE UP ON THE ADF) AND THE PAPER 
IS LOADED CORRECTLY (FOR HELP,  SEE"LOAD PLAIN PAPER INTO T HE PAPER SUPPORT" 
ON PAGE 34).

MAKE SURE THE PRINTER DOESN’T HAVE A PAPER JAM. IF IT DOES, SEE "CHECK FOR A 
PAPER JAM" ON PAGE 82.

MAKE SURE THE MEMOR Y IS NOT FULL.  DIAL THE RECEIVING NUMBER FIRST,  AND 
THEN SCAN YOUR ORIGINAL DOCUMENT ONE PAGE AT A TIME.

MAKE SURE THE POWER SUPPLY, TELEPHONE, HANDSET, AND ANSWERING MACHINE 
CONNECTIONS ARE SECURE.

MAKE SURE THE SPEED DIAL IS SET CORRECTLY.

MAKE SURE THE PRINTER DETECTS THE DIAL T ONE.

MAKE SURE YOU LOADED THE PAPER CORRECTLY — For more information, see "Loading 
Paper" on page 34.

USE ONLY PAPER RECOMMENDED FOR YOUR PRINTER — For more information, see "Print 
Media Guidelines for the Paper Support" on page 34.

USE A SMALLER AMOUNT OF PAPER WHEN PRINTING MULTIPLE PAGES — For more 
information, see "Print Media Guidelines for the Paper Support" on page 34.

MAKE SURE THE PAPER IS NOT WRINKLED,  TORN OR DAMAGED.

MAKE SURE THE PAPER GUIDES REST AGAINST THE LEFT AND RIGHT EDGES AND 
BOTTOM OF THE PAPER.
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CHECK FOR A PAPER JAM

Near the ADF
1 Lift the ADF cover or ADF unit located to the left of the ADF input tray.

2 Pull firmly on the paper to remove it.
3 Close the ADF cover or unit.
4 Press the Select button.
5 Resend your print job to print any missing pages.

NOTE: To avoid paper jams, do not force paper into the All-In-One.

Near the paper input tray
1 Lift the paper exit tray.

2 Pull firmly on the paper to remove it.
3 Lower the paper exit tray.
4 Press the Select button.
5 Resend your print job to print any missing pages.
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Near the paper exit tray
1 Raise the printer unit.

2 Pull firmly on the paper to remove it.
3 Close the printer unit.
4 Press the Select button.
5 Resend your print job to print any missing pages.

Near the rear access door
1 Open the rear access door.

2 Pull firmly on the paper to remove it.
3 Close the rear access door.
4 Press the Select button.
5 Resend your print job to print any missing pages.
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Error Messages and Lights
The following error messages can be found on your computer screen or operator panel display.

TO PREVENT JAMS AND MISFEEDS,  MAKE SURE:
• You use a paper recommended for inkjet printers.
• You do not force the paper into the printer.
• You do not load too much paper in the printer.
• The paper guide rests against the edges of the paper and does not cause the paper to bow in the 

paper support.
• You place the printer on a flat, level surface.
• You select the correct paper type and size.

If you are printing a banner, you select Letter Banner or A4 Banner in Printing Preferences.

Error Message: What it indicates: Solution:

Black Ink Low
Color Ink Low

An ink cartridge is running low on ink. The Low 
Ink warning occurs when your ink cartridges are 
about 25 percent full, 15 percent full, and 5 
percent full.

Replace the ink cartridge. For 
more information, see 
“Replacing Ink Cartridges” on 
page 71.

Clear paper 
jam

A paper jam exists in the printer. Clear the paper jam, and then 
press Select on the operator 
panel. For more information, 
see “Check for a paper jam” 
on page 82.

Clear ADF jam A paper jam exists in the ADF. Clear the paper jam, and then 
press Select on the operator 
panel. For more information, 
see “Check for a paper jam” 
on page 82.

Load Paper 
then Press 
Select

Your printer is out of paper. Follow the instructions on the 
display to clear the message, 
and then print your 
document.

Left 
cartridge 
missing. 
Insert Black 
or Photo 
cartridge

The Black or Photo ink cartridge is missing. Install a Black or Photo ink 
cartridge. For more 
information, see “Replacing 
Ink Cartridges” on page 71.
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Right 
cartridge 
missing. 
Insert Color 
cartridge

The Color ink cartridge is missing. Install a Color ink cartridge. 
For more information, see 
“Replacing Ink Cartridges” on 
page 71.

Left 
cartridge 
incorrect

The wrong ink cartridge is installed in the left 
cartridge carrier.

Remove the cartridge and 
install the correct Black or 
Photo cartridge for your 
printer. For more information, 
see “Replacing Ink 
Cartridges” on page 71.

Right 
cartridge 
incorrect

The wrong ink cartridge is installed in the right 
cartridge carrier.

Remove the cartridge and 
install the correct Color 
cartridge for your printer. For 
more information, see 
“Replacing Ink Cartridges” on 
page 71.

Cartridge 
error

There is a problem with the ink cartridges or the 
print heads.

• Reinstall the ink cartridges. 
For more information, see 
“Replacing Ink Cartridges” 
on page 71.

• Disconnect and then 
reconnect the printer 
power cable.

Data error Data error or incomplete data. Press the Power button to 
reset, and then resend your 
print job.

Scan error Scan carrier error. Turn off the printer, wait a few 
seconds, and then turn on the 
printer.

Paper feed 
error 

A paper feed error has occurred. Check the paper paths for 
obstructions, and then press 
the Power button to reset. For 
more information, see “Check 
for a paper jam” on page 82.

Device Not 
Supported.  
Please 
Disconnect

The attached device is not supported, or the 
Pictbridge-enabled digital camera is not set to the 
correct USB mode.

Disconnect the device or 
check the USB mode setup. 
Refer to the documentation 
that came with your digital 
camera for more information.

Error Message: What it indicates: Solution:
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Improving Print Quality
If you are not satisfied with the print quality of your documents, there are several different ways 
to improve the print quality.

• Use the appropriate paper. For example, use Dell Premium Photo Paper if you are printing 
photos with a photo ink cartridge.

• Use paper that is a heavier weight, bright white, or coated. Use Dell Premium Photo Paper 
if you are printing photos.

• Select a higher print quality.

To select a higher print quality:

1  With your document open, click File→Print.

The Print dialog box appears.

2 From the Print dialog box, click Preferences, Properties, or Options (depending on your 
program or operating system).

3 From the Quality/Speed area, select a higher quality setting. 

4 Print your document again.

5 If the print quality does not improve, try aligning or cleaning the ink cartridges. For more 
information on aligning, see "Aligning Ink Cartridges" on page 74. For more information on 
cleaning ink cartridges, see "Cleaning the Ink Cartridge Nozzles" on page 75.

For additional solutions, check your Dell Printer Solution Center or go to support.dell.com.

Communications 
error message

The printer is not communicating with the 
computer.

• Disconnect and then 
reconnect the USB cable.

• Disconnect and then 
reconnect the printer 
power cable.

• Restart the computer.
• Remove and reinstall the 

printer software. See 
“Removing and 
Reinstalling Software” on 
page 78.

Error Message: What it indicates: Solution:
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To access the Dell Printer Solution Center:

1 Click Start→ Programs or All Programs→ Dell Printers→ Dell Photo AIO Printer 
962→ Dell Printer Solution Center.

2 Click the Troubleshooting tab.
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6

Contacting Dell
Technical Assistance
If you need help with a technical problem, Dell is ready to assist you.

1 Call technical support from a telephone near or at the printer so that technical support can 
assist you with any necessary procedures. When calling Dell, use your Express Service 
Code to help expedite the routing of your call to the proper support personnel.

The Express Service Code label is located on the right side on top of the cover.

NOTE: Dell's Express Service Code system may not be available in all countries.

2 In the U.S., Business customers should call 1-877-459-7298, and Consumer (Home and 
Home Office) customers should call 1-800-624-9896.

If you are calling from a different country or are in a different Service area, see "Contacting 
Dell" on page 90 for your local telephone number.

3 Follow the menu prompts in the automated telephone system to speak with a technical 
support representative.
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 Automated Order-Status Service

To check on the status of any Dell products that you have ordered, you can go to 
support.dell.com, or you can call the automated order-status service. A recording prompts you 
for the information needed to locate and report on your order. See "Contacting Dell" on page 90 
for the telephone number to call for your region.

Contacting Dell
To contact Dell electronically, you can access the following websites:

• www.dell.com

• support.dell.com (technical support)

• premiersupport.dell.com (technical support for educational, government, healthcare, and 
medium/large business customers, including Premier, Platinum, and Gold customers)

For specific web addresses for your country, find the appropriate country section in the table 
below. 

NOTE: Toll-free numbers are for use within the country for which they are listed.

When you need to contact Dell, use the electronic addresses, telephone numbers, and codes 
provided in the following table. If you need assistance in determining which codes to use, 
contact a local or an international operator.
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Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers

U.S.A. (Austin, Texas)

International Access Code: 011

Country Code: 1

Automated Order-Status Service toll-free: 1-800-433-9014

AutoTech (portable and desktop computers) toll-free: 1-800-247-9362

Consumer (Home and Home Office) 

Technical Support toll-free: 1-800-624-9896

Customer Service toll-free: 1-800-624-9897

DellNet™ Service and Support toll-free: 1-877-Dellnet

(1-877-335-5638)

Employee Purchase Program (EPP) Customers toll-free: 1-800-695-8133

Financial Services website: www.dellfinancialservices.com

Financial Services (lease/loans) toll-free: 1-877-577-3355

Financial Services (Dell Preferred Accounts [DPA]) toll-free: 1-800-283-2210

Business 

Customer Service and Technical Support toll-free: 1-877-459-7298

Employee Purchase Program (EPP) Customers toll-free: 1-800-695-8133

Printers and Projectors Technical Support toll-free: 1-877-459-7298

Public (government, education, and healthcare)

Customer Service and Technical Support toll-free: 1-800-456-3355

Employee Purchase Program (EPP) Customers toll-free: 1-800-234-1490

Dell Sales toll-free: 1-800-289-3355

 or toll-free: 1-800-879-3355

Dell Outlet Store (Dell refurbished computers) toll-free: 1-888-798-7561

Software and Peripherals Sales toll-free: 1-800-671-3355

Spare Parts Sales toll-free: 1-800-357-3355

Extended Service and Warranty Sales toll-free: 1-800-247-4618

Fax toll-free: 1-800-727-8320

Dell Services for the Deaf, Hard-of-Hearing, or 
Speech-Impaired

toll-free: 1-877-DELLTTY

(1-877-335-5889)

Anguilla General Support toll-free: 800-335-0031

Antigua and Barbuda General Support 1-800-805-5924
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Argentina (Buenos Aires)

International Access Code: 00

Country Code: 54

City Code: 11

Website: www.dell.com.ar

Tech Support and Customer Care  toll-free: 0-800-444-0733

Sales 0-810-444-3355

Tech Support Fax  11 4515 7139

Customer Care Fax  11 4515 7138

Aruba General Support toll-free: 800-1578

Australia (Sydney)

International Access Code: 0011

Country Code: 61

City Code: 2

E-mail (Australia): au_tech_support@dell.com

E-mail (New Zealand): nz_tech_support@dell.com

Home and Small Business 1-300-65-55-33

Government and Business toll-free: 1-800-633-559

Preferred Accounts Division (PAD) toll-free: 1-800-060-889

Customer Care toll-free: 1-800-819-339

Corporate Sales toll-free: 1-800-808-385

Transaction Sales toll-free: 1-800-808-312

Fax toll-free: 1-800-818-341

Austria (Vienna)

International Access Code: 900

Country Code: 43

City Code: 1

Website: support.euro.dell.com

E-mail: tech_support_central_europe@dell.com

Home/Small Business Sales 0820 240 530 00

Home/Small Business Fax 0820 240 530 49

Home/Small Business Customer Care 0820 240 530 14

Preferred Accounts/Corporate Customer Care 0820 240 530 16

Home/Small Business Technical Support 0820 240 530 14

Preferred Accounts/Corporate Technical Support 0660 8779

Switchboard 0820 240 530 00

Bahamas General Support toll-free: 1-866-278-6818

Barbados General Support 1-800-534-3066

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
92 Contacting Dell



Belgium (Brussels)

International Access Code: 00

Country Code: 32

City Code: 2

Website: support.euro.dell.com

E-mail: tech_be@dell.com

E-mail for French Speaking Customers: 
support.euro.dell.com/be/fr/emaildell/

Technical Support 02 481 92 88

Customer Care 02 481 91 19

Corporate Sales 02 481 91 00

Fax 02 481 92 99

Switchboard 02 481 91 00

Bermuda General Support 1-800-342-0671

Bolivia General Support toll-free: 800-10-0238

Brazil

International Access Code: 00

Country Code: 55

City Code: 51

Website: www.dell.com/br

Customer Support, Technical Support 0800 90 3355

Tech Support Fax  51 481 5470

Customer Care Fax  51 481 5480

Sales 0800 90 3390

British Virgin Islands General Support toll-free: 1-866-278-6820

Brunei

Country Code: 673

Customer Technical Support (Penang, Malaysia) 604 633 4966

Customer Service (Penang, Malaysia) 604 633 4949

Transaction Sales (Penang, Malaysia) 604 633 4955

Canada (North York, Ontario)

International Access Code: 011

Online Order Status: www.dell.ca/ostatus

AutoTech (automated technical support) toll-free: 1-800-247-9362

TechFax toll-free: 1-800-950-1329

Customer Care (Home Sales/Small Business) toll-free: 1-800-847-4096

Customer Care (med./large business, government) toll-free: 1-800-326-9463

Technical Support (Home Sales/Small Business) toll-free: 1-800-847-4096

Technical Support (med./large bus., government) toll-free: 1-800-387-5757

Sales (Home Sales/Small Business) toll-free: 1-800-387-5752

Sales (med./large bus., government) toll-free: 1-800-387-5755

Spare Parts Sales & Extended Service Sales 1 866 440 3355

Cayman Islands General Support 1-800-805-7541

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Chile (Santiago)

Country Code: 56

City Code: 2

Sales, Customer Support, and Technical Support toll-free: 1230-020-4823

China (Xiamen)

Country Code: 86

City Code: 592

Tech Support website: support.ap.dell.com/china

Tech Support E-mail: cn_support@dell.com

Tech Support Fax 818 1350

Home and Small Business Technical Support toll-free: 800 858 2437

Corporate Accounts Technical Support toll-free: 800 858 2333

Tech Support (projectors, PDAs, printers, switches, 
routers, and so on)

toll-free: 800-858-2920

Customer Experience toll-free: 800 858 2060

Home and Small Business toll-free: 800 858 2222

Preferred Accounts Division toll-free: 800 858 2557

Large Corporate Accounts GCP toll-free: 800 858 2055

Large Corporate Accounts Key Accounts toll-free: 800 858 2628

Large Corporate Accounts North toll-free: 800 858 2999

Large Corporate Accounts North Government and 
Education

toll-free: 800 858 2955

Large Corporate Accounts East toll-free: 800 858 2020

Large Corporate Accounts East Government and 
Education

toll-free: 800 858 2669

Large Corporate Accounts Queue Team toll-free: 800 858 2222

Large Corporate Accounts South toll-free: 800 858 2355

Large Corporate Accounts West toll-free: 800 858 2811

Large Corporate Accounts Spare Parts toll-free: 800 858 2621

Colombia General Support 980-9-15-3978

Costa Rica General Support 0800-012-0435

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Czech Republic (Prague)

International Access Code: 00

Country Code: 420

City Code: 2

Website: support.euro.dell.com

E-mail: czech_dell@dell.com

Technical Support 02  2186 27 27

Customer Care 02  2186 27 11

Fax 02  2186 27 14

TechFax 02  2186 27 28

Switchboard 02  2186 27 11

Denmark (Copenhagen)

International Access Code: 00

Country Code: 45 

Website: support.euro.dell.com

E-mail Support (portable computers): 
den_nbk_support@dell.com

E-mail Support (desktop computers): 
den_support@dell.com

E-mail Support (servers): 
Nordic_server_support@dell.com

Technical Support 7023 0182

Customer Care (Relational) 7023 0184

Home/Small Business Customer Care 3287 5505

Switchboard (Relational) 3287 1200

Fax Switchboard (Relational) 3287 1201

Switchboard (Home/Small Business) 3287 5000

Fax Switchboard (Home/Small Business) 3287 5001

Dominica General Support toll-free: 1-866-278-6821

Dominican Republic General Support 1-800-148-0530

Ecuador General Support toll-free: 999-119

El Salvador General Support 01-899-753-0777

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Finland (Helsinki)

International Access Code: 990

Country Code: 358

City Code: 9

Website: support.euro.dell.com

E-mail: fin_support@dell.com

E-mail Support (servers): 
Nordic_support@dell.com

Technical Support 09 253 313 60

Technical Support Fax 09 253 313 81

Relational Customer Care 09 253 313 38

Home/Small Business Customer Care 09 693 791 94

Fax 09 253 313 99

Switchboard 09 253 313 00

France (Paris) (Montpellier)

International Access Code: 00

Country Code: 33

City Codes: (1) (4)

Website: support.euro.dell.com

E-mail: support.euro.dell.com/fr/fr/emaildell/

Home and Small Business

Technical Support 0825 387 270

Customer Care 0825 823 833

Switchboard 0825 004 700

Switchboard (calls from outside of France) 04 99 75 40 00

Sales 0825 004 700

Fax 0825 004 701

Fax (calls from outside of France) 04 99 75 40 01

Corporate

Technical Support 0825 004 719

Customer Care 0825 338 339

Switchboard 01 55 94 71 00

Sales 01 55 94 71 00

Fax 01 55 94 71 01

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Germany (Langen)

International Access Code: 00

Country Code: 49

City Code: 6103

Website: support.euro.dell.com

E-mail: tech_support_central_europe@dell.com

Technical Support 06103 766-7200

Home/Small Business Customer Care 0180-5-224400

Global Segment Customer Care 06103 766-9570

Preferred Accounts Customer Care 06103 766-9420

Large Accounts Customer Care 06103 766-9560

Public Accounts Customer Care 06103 766-9555

Switchboard 06103 766-7000

Greece

International Access Code: 00

Country Code: 30

Website: support.euro.dell.com

E-mail: support.euro.dell.com/gr/en/emaildell/

Technical Support 080044149518

Gold Technical Support 08844140083

Switchboard 2108129800

Sales 2108129800

Fax 2108129812

Grenada General Support toll-free: 1-866-540-3355

Guatemala General Support 1-800-999-0136

Guyana General Support toll-free: 1-877-270-4609

Hong Kong

International Access Code: 001

Country Code: 852

Website: support.ap.dell.com

E-mail: ap_support@dell.com

Technical Support (Dimension™ and Inspiron™) 2969 3189

Technical Support (OptiPlex™, Latitude™, and 
Dell Precision™)

2969 3191

Technical Support (PowerApp™, PowerEdge™, 
PowerConnect™ and PowerVault™)

2969 3196

Gold Queue EEC Hotline 2969 3187

Customer Advocacy 3416 0910

Large Corporate Accounts 3416 0907

Global Customer Programs 3416 0908

Medium Business Division 3416 0912

Home and Small Business Division 2969 3105

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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India Technical Support 1600 33 8045

Sales 1600 33 8044

Ireland (Cherrywood)

International Access Code: 16

Country Code: 353

City Code: 1

Website: support.euro.dell.com

E-mail: dell_direct_support@dell.com

 Technical Support 1850 543 543

U.K. Technical Support (dial within U.K. only) 0870 908 0800

Home User Customer Care 01 204 4014

Small Business Customer Care 01 204 4014

U.K. Customer Care (dial within U.K. only) 0870 906 0010

Corporate Customer Care 1850 200 982

Corporate Customer Care (dial within U.K. only) 0870 907 4499

Ireland Sales 01 204 4444

U.K. Sales (dial within U.K. only) 0870 907 4000

Fax/SalesFax 01 204 0103

Switchboard 01 204 4444

Italy (Milan)

International Access Code: 00

Country Code: 39

City Code: 02

Website: support.euro.dell.com

E-mail: support.euro.dell.com/it/it/emaildell/

Home and Small Business

Technical Support 02 577 826 90

Customer Care 02 696 821 14

Fax 02 696 821 13

Switchboard 02 696 821 12

Corporate

Technical Support 02 577 826 90

Customer Care 02 577 825 55

Fax 02 575 035 30

Switchboard 02 577 821

Jamaica General Support (dial from within Jamaica only) 1-800-682-3639

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Japan (Kawasaki)

International Access Code: 001

Country Code: 81

City Code: 44

Website: support.jp.dell.com

Technical Support toll-free: 0120-981-690

Technical Support outside of Japan 044-556-3468

Customer Care 044-556-4240

Korea (Seoul)

International Access Code: 001

Country Code: 82

City Code: 2

Technical Support toll-free: 080-200-3800

Sales toll-free: 080-200-3600

Customer Service (Seoul, Korea) toll-free: 080-200-3800

Customer Service (Penang, Malaysia) 604 633 4949

Fax 2194-6202

Switchboard 2194-6000

Latin America Customer Technical Support (Austin, Texas, 
U.S.A.)

512 728-4093

Customer Service (Austin, Texas, U.S.A.) 512 728-3619

Fax (Technical Support and Customer Service) 
(Austin, Texas, U.S.A.)

512 728-3883

Sales (Austin, Texas, U.S.A.) 512 728-4397

SalesFax (Austin, Texas, U.S.A.) 512 728-4600

or 512 728-3772

Luxembourg

International Access Code: 00

Country Code: 352

Website: support.euro.dell.com

E-mail: tech_be@dell.com

Technical Support (Brussels, Belgium) 3420808075

Home/Small Business Sales (Brussels, Belgium) toll-free: 080016884

Corporate Sales (Brussels, Belgium) 02 481 91 00

Customer Care (Brussels, Belgium) 02 481 91 19

Fax (Brussels, Belgium) 02 481 92 99

Switchboard (Brussels, Belgium) 02 481 91 00

Macao

Country Code: 853

Technical Support toll-free: 0800 582

Customer Service (Penang, Malaysia) 604 633 4949

Transaction Sales toll-free: 0800 581

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Malaysia (Penang)

International Access Code: 00

Country Code: 60

City Code: 4

Technical Support toll-free: 1 800 888 298

Customer Service 04 633 4949

Transaction Sales toll-free: 1 800 888 202

Corporate Sales toll-free: 1 800 888 213

Mexico

International Access Code: 00

Country Code: 52

Customer Technical Support 001-877-384-8979

or 001-877-269-3383

Sales 50-81-8800

or 01-800-888-3355

Customer Service 001-877-384-8979

or 001-877-269-3383

Main 50-81-8800

or 01-800-888-3355

Montserrat General Support toll-free: 1-866-278-6822

Netherlands Antilles General Support 001-800-882-1519

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Netherlands (Amsterdam)

International Access Code: 00

Country Code: 31

City Code: 20

Website: support.euro.dell.com

E-mail (Technical Support):

(Enterprise): nl_server_support@dell.com

(Latitude): nl_latitude_support@dell.com

(Inspiron): nl_inspiron_support@dell.com

(Dimension): nl_dimension_support@dell.com

(OptiPlex): nl_optiplex_support@dell.com

(Dell Precision): nl_workstation_support@dell.com

Technical Support 020 674 45 00

Technical Support Fax 020 674 47 66

Home/Small Business Customer Care 020 674 42 00

Relational Customer Care  020 674 4325

Home/Small Business Sales 020 674 55 00

Relational Sales 020 674 50 00

Home/Small Business Sales Fax 020 674 47 75

Relational Sales Fax 020 674 47 50

Switchboard 020 674 50 00

Switchboard Fax 020 674 47 50

New Zealand

International Access Code: 00

Country Code: 64

E-mail (New Zealand): nz_tech_support@dell.com

E-mail (Australia): au_tech_support@dell.com

Home and Small Business 0800 446 255

Government and Business 0800 444 617

Sales 0800 441 567

Fax 0800 441 566

Nicaragua General Support 001-800-220-1006

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Norway (Lysaker)

International Access Code: 00

Country Code: 47

Website: support.euro.dell.com

E-mail Support (portable computers):

nor_nbk_support@dell.com

E-mail Support (desktop computers):

nor_support@dell.com

E-mail Support (servers):

nordic_server_support@dell.com

Technical Support 671 16882

Relational Customer Care 671 17514

Home/Small Business Customer Care 23162298

Switchboard 671 16800

Fax Switchboard 671 16865

Panama General Support 001-800-507-0962

Peru General Support 0800-50-669

Poland (Warsaw)

International Access Code: 011

Country Code: 48

City Code: 22

Website: support.euro.dell.com

E-mail: pl_support_tech@dell.com

Customer Service Phone 57 95 700

Customer Care 57 95  999

Sales 57 95 999

Customer Service Fax 57 95 806

Reception Desk Fax 57 95 998

Switchboard 57 95 999

Portugal

International Access Code: 00

Country Code: 351

Website: support.euro.dell.com

E-mail: support.euro.dell.com/pt/en/emaildell/

Technical Support 707200149

Customer Care 800 300 413

Sales 800 300 410 or 800 300 411 or
800 300 412 or 21 422 07 10

Fax 21 424 01 12

Puerto Rico General Support 1-800-805-7545

St. Kitts and Nevis General Support toll-free: 1-877-441-4731

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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St. Lucia General Support 1-800-882-1521

St. Vincent and the Grenadines General Support toll-free: 1-877-270-4609

Singapore (Singapore)

International Access Code: 005

Country Code: 65

Technical Support toll-free: 800 6011 051

Customer Service (Penang, Malaysia) 604 633 4949

Transaction Sales toll-free: 800 6011 054

Corporate Sales toll-free: 800 6011 053

South Africa (Johannesburg)

International Access Code:

09/091

Country Code: 27

City Code: 11

Website: support.euro.dell.com

E-mail: dell_za_support@dell.com

Technical Support 011 709 7710

Customer Care 011 709 7707

Sales 011 709 7700

Fax 011 706 0495

Switchboard 011 709 7700

Southeast Asian and Pacific 
Countries

Customer Technical Support, Customer Service, 
and Sales (Penang, Malaysia)

604 633 4810

Spain (Madrid)

International Access Code: 00

Country Code: 34

City Code: 91

Website: support.euro.dell.com

E-mail: support.euro.dell.com/es/es/emaildell/

Home and Small Business

Technical Support 902 100 130

Customer Care 902 118 540

Sales 902 118 541

Switchboard 902 118 541

Fax 902 118 539

Corporate

Technical Support 902 100 130

Customer Care 902 118 546

Switchboard 91 722 92 00

Fax 91 722 95 83

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Sweden (Upplands Vasby)

International Access Code: 00

Country Code: 46

City Code: 8

Website: support.euro.dell.com

E-mail: swe_support@dell.com

E-mail Support for Latitude and Inspiron: 
Swe-nbk_kats@dell.com

E-mail Support for OptiPlex: Swe_kats@dell.com

E-mail Support for Servers: 
Nordic_server_support@dell.com

Technical Support 08 590 05 199

Relational Customer Care 08 590 05 642

Home/Small Business Customer Care 08 587 70 527

Employee Purchase Program (EPP) Support 20 140 14 44

Fax Technical Support 08 590 05 594

Sales 08 590 05 185

Switzerland (Geneva)

International Access Code: 00

Country Code: 41

City Code: 22

Website: support.euro.dell.com

E-mail: tech_support_central_europe@dell.com

E-mail for French-speaking HSB and Corporate 
Customers: support.euro.dell.com/ch/fr/emaildell/

Technical Support (Home and Small Business) 0844 811 411

Technical Support (Corporate) 0844 822 844

Customer Care (Home and Small Business) 0848 802 202

Customer Care (Corporate) 0848 821 721

Fax 022 799 01 90

Switchboard 022 799 01 01

Taiwan

International Access Code: 002

Country Code: 886

Technical Support (portable and desktop 
computers)

toll-free: 00801 86 1011

Technical Support (servers) toll-free: 0080 60 1256

Transaction Sales toll-free: 0080 651 228

Corporate Sales toll-free: 0080 651 227

Thailand

International Access Code: 001

Country Code: 66

Technical Support toll-free: 0880 060 07

Customer Service (Penang, Malaysia) 604 633 4949

Sales toll-free: 0880 060 09

Trinidad/Tobago General Support 1-800-805-8035

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Turks and Caicos Islands General Support toll-free: 1-866-540-3355

U.K. (Bracknell)

International Access Code: 00

Country Code: 44

City Code: 1344

Website: support.euro.dell.com

Customer Care website: support.euro.dell.com/uk/en/ECare/Form/Home.asp

E-mail: dell_direct_support@dell.com

Technical Support (Corporate/Preferred 
Accounts/PAD [1000+ employees])

0870 908 0500

Technical Support (direct/PAD and general) 0870 908 0800

Global Accounts Customer Care 01344 373 186

Home and Small Business Customer Care 0870 906 0010

Corporate Customer Care 01344 373 185

Preferred Accounts (500–5000 employees) 
Customer Care

0870 906 0010

Central Government Customer Care 01344 373 193

Local Government & Education Customer Care 01344 373 199

Health Customer Care 01344 373 194

Home and Small Business Sales 0870 907 4000

Corporate/Public Sector Sales 01344 860 456

Home and Small Business Fax 0870 907 4006

Uruguay General Support toll-free: 000-413-598-2521

U.S. Virgin Islands General Support 1-877-673-3355

Venezuela General Support 8001-3605

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Appendix
U.S. Terms and Conditions of Sale 
These terms and conditions ("Agreement") apply to your purchase of computer systems and/or related products and/or 
services and support sold in the United States ("Product") by the Dell entity named on the invoice or acknowledgement 
("Dell") provided to you. By accepting delivery of the Product, you accept and are bound to the terms and conditions of 
this Agreement. If you do not wish to be bound by this Agreement, you must notify Dell immediately and return your 
purchase pursuant to Dell's Total Satisfaction Return Policy. 
(See: http://support.dell.com/ContactUs/ByPhone.aspx?c=us&l=en&s=gen for our contact information.) If returned, 
Product(s) must remain in the boxes in which they were shipped. THIS AGREEMENT SHALL APPLY UNLESS (I) 
YOU HAVE A SEPARATE PURCHASE AGREEMENT WITH DELL, IN WHICH CASE THE SEPARATE 
AGREEMENT SHALL GOVERN; OR (II) OTHER DELL TERMS AND CONDITIONS APPLY TO THE 
TRANSACTION.

1 Other Documents. 

This Agreement may NOT be altered, supplemented, or amended by the use of any other document(s) unless 
otherwise agreed to in a written agreement signed by both you and Dell. If you do not receive an invoice or 
acknowledgement in the mail, via e-mail, or with your Product, information about your purchase may be obtained at 
https://support.dell.com/dellcare/Invoice.aspx or by contacting your sales representative.

2 Payment Terms; Orders; Quotes; Interest. 

Payment terms are within Dell's sole discretion, and, unless otherwise agreed to by Dell, payment must be made at 
the time of purchase. Payment for Product may be made by credit card, wire transfer, or some other prearranged 
payment method. Dell may invoice parts of an order separately. Your order is subject to cancellation by Dell, at Dell's 
sole discretion. Unless you and Dell have agreed to a different discount, Dell's standard pricing policy for 
Dell-branded systems, which include both hardware and services in one discounted price, allocates the discount off 
list price applicable to the service portion of the system to be equal to the overall calculated percentage discount off 
list price on the entire system. Dell is not responsible for pricing, typographical, or other errors, in any offer by Dell 
and reserves the right to cancel any orders resulting from such errors.

3 Shipping Charges; Taxes; Title; Risk of Loss. 

Shipping and handling are additional unless otherwise expressly indicated at the time of sale. Loss or damage that 
occurs during shipping by a carrier selected by Dell is Dell's responsibility. Loss or damage that occurs during 
shipping by a carrier selected by you is your responsibility. You must notify Dell within 30 days of the date of your 
invoice or acknowledgement if you believe any part of your purchase is missing, wrong or damaged. Unless you 
provide Dell with a valid and correct tax exemption certificate applicable to your purchase of Product and the 
Product ship-to location, you are responsible for sales and other taxes associated with the order. Shipping dates are 
estimates only. Title to software will remain with the applicable licensor(s).

4 Warranties. 

THE LIMITED WARRANTIES APPLICABLE TO DELL-BRANDED HARDWARE PRODUCT CAN BE FOUND 
AT http://www.dell.com/policy/legal/warranty.htm OR IN THE DOCUMENTATION DELL PROVIDES WITH 
THE PRODUCT. DELL MAKES NO WARRANTIES FOR SERVICE, SOFTWARE, OR NON-DELL BRANDED 
PRODUCT. SUCH PRODUCT IS PROVIDED BY DELL "AS IS." WARRANTY AND SERVICE FOR NON-DELL 
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 BRANDED PRODUCT, IF ANY, IS PROVIDED BY THE ORIGINAL MANUFACTURER, NOT BY DELL. DELL 

MAKES NO EXPRESS WARRANTIES EXCEPT THOSE STATED IN DELL'S APPLICABLE WARRANTY 
STATEMENT IN EFFECT ON THE DATE OF THE INVOICE, PACKING SLIP OR ACKNOWLEDGEMENT. 
WARRANTIES AND SERVICE WILL BE EFFECTIVE, AND DELL WILL BE OBLIGATED TO HONOR ANY 
SUCH WARRANTIES AND SERVICES, ONLY UPON DELL'S RECEIPT OF PAYMENT IN FULL FOR THE 
ITEM TO BE WARRANTED OR SERVICED. 

5 Software. 

All software is provided subject to the license agreement that is part of the software package and you agree that you 
will be bound by such license agreement.

6 Return Policies; Exchanges. 

New and refurbished Product that you purchase directly from Dell (and not a third party) you may return or exchange 
only in accordance with Dell's return policy in effect on the date of the invoice or acknowledgement. Any returns or 
exchanges will be made in accordance with Dell's exchange policies in effect on the date of the return or exchange. 
You must contact us directly before you attempt to return Product to obtain a Return Material Authorization 
Number for you to include with your return. You must return Product to us in their original or equivalent packaging. 
You are responsible for risk of loss, shipping and handling fees for returning or exchanging Product. Additional fees 
may apply. Dell's return policy for Dell-branded Product can be found at: 
http://www.dell.com/policy/legal/warranty.htm. Non-Dell branded software and peripheral return policies can be 
found at: http://rcommerce.us.dell.com/rcomm/include/dw_policies.htm. 

Refurbished Product return policies can be found at: 
http://www.dell.com/us/en/dfh/topics/segtopic_nav_info_002_info.htm. If you fail to follow the return or exchange 
instructions and policies provided by Dell, Dell is not responsible whatsoever for Product that is lost, damaged, 
modified or otherwise processed for disposal or resale. If you are returning all components in an order, you will be 
credited the full amount paid for the order. At Dell's discretion, credit for partial returns may be less than invoice or 
individual component prices due to bundled or promotional pricing.

7 Changed or Discontinued Product.

Dell's policy is one of ongoing update and revision. Dell may revise and discontinue Product at any time without 
notice to you and this may affect information saved in your online "cart." Dell will ship Product that has the 
functionality and performance of the Product ordered, but changes between what is shipped and what is described in 
a specification sheet or catalog are possible. Parts used in repairing or servicing Product may be new, 
equivalent-to-new, or reconditioned. 

8 Service and Support. 

Service offerings may vary from Product to Product. If you purchase optional services and support from Dell, Dell 
and/or your third-party service provider will provide such service and support to you in the United States in 
accordance with the terms and conditions located at 
http://www.dell.com/us/en/gen/services/service_service_contracts.htm or as mailed to you. You may contact Dell for 
more information, see http://www1.us.dell.com/content/topics/segtopic.aspx/contact/contact?c=us&l=en&s=gen 
for contact information. Dell and/or the third-party service provider may at their discretion, revise their general and 
optional service and support programs and the terms and conditions that govern them without prior notice to you. 
Dell has no obligation to provide service or support until Dell has received full payment for the Product or 
service/support contract you purchased. Dell is not obligated to provide service or support you purchase through a 
third party and not Dell.

9 Limitation of Liability. 

DELL DOES NOT ACCEPT LIABILITY BEYOND THE REMEDIES SET FORTH HEREIN, INCLUDING BUT 
NOT LIMITED TO ANY LIABILITY FOR PRODUCT NOT BEING AVAILABLE FOR USE, LOST PROFITS, 
LOSS OF BUSINESS OR FOR LOST OR CORRUPTED DATA OR SOFTWARE, OR THE PROVISION OF 
SERVICES AND SUPPORT. EXCEPT AS EXPRESSLY PROVIDED HEREIN, DELL WILL NOT BE LIABLE 
FOR ANY CONSEQUENTIAL, SPECIAL, INDIRECT, OR PUNITIVE DAMAGES, EVEN IF ADVISED OF THE 
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POSSIBILITY OF SUCH DAMAGES, OR FOR ANY CLAIM BY ANY THIRD PARTY. YOU AGREE THAT FOR 
ANY LIABILITY RELATED TO THE PURCHASE OF PRODUCT, DELL IS NOT LIABLE OR RESPONSIBLE 
FOR ANY AMOUNT OF DAMAGES ABOVE THE AMOUNT INVOICED FOR THE APPLICABLE PRODUCT. 
NOTWITHSTANDING ANYTHING IN THIS AGREEMENT TO THE CONTRARY, THE REMEDIES SET 
FORTH IN THIS AGREEMENT SHALL APPLY EVEN IF SUCH REMEDIES FAIL THEIR ESSENTIAL 
PURPOSE. DELL IS NOT LIABLE TO YOU FOR WARRANTIES, SUPPORT, OR SERVICE MADE BY OR 
PURCHASED FROM A THIRD PARTY AND NOT DIRECTLY FROM DELL. DELL IS NOT 
RESPONSIBLE FOR REPRESENTATIONS OR OMISSIONS MADE BY A THIRD PARTY.

10 Applicable Law; Not For Resale or Export. 

You agree to comply with all applicable laws and regulations of the various states and of the United States. You agree 
and represent that you are buying only for your own internal use only, and not for resale or export. Dell has separate 
terms and conditions governing resale of Product by third parties and transactions outside the United States. Terms 
and conditions for resale are located at: http://www.dell.com/policy/legal/termsofsale.htm. 

11 Governing Law. 

THIS AGREEMENT AND ANY SALES THERE UNDER SHALL BE GOVERNED BY THE LAWS OF THE 
STATE OF TEXAS, WITHOUT REGARD TO CONFLICTS OF LAWS RULES. 

12 Headings. 

The section headings used herein are for convenience of reference only and do not form a part of these terms and 
conditions, and no construction or inference shall be derived there from.

13 Binding Arbitration.

ANY CLAIM, DISPUTE, OR CONTROVERSY (WHETHER IN CONTRACT, TORT, OR OTHERWISE, 
WHETHER PREEXISTING, PRESENT OR FUTURE, AND INCLUDING STATUTORY, COMMON LAW, 
INTENTIONAL TORT AND EQUITABLE CLAIMS) BETWEEN CUSTOMER AND DELL, its agents, 
employees, principals, successors, assigns, affiliates (collectively for purposes of this paragraph, "Dell") arising from or 
relating to this Agreement, its interpretation, or the breach, termination or validity thereof, the relationships which 
result from this Agreement (including, to the full extent permitted by applicable law, relationships with third parties 
who are not signatories to this Agreement), Dell's advertising, or any related purchase SHALL BE RESOLVED 
EXCLUSIVELY AND FINALLY BY BINDING ARBITRATION ADMINISTERED BY THE NATIONAL 
ARBITRATION FORUM (NAF) under its Code of Procedure then in effect (available via the Internet at 
http://www.arb-forum.com , or via telephone at 1-800-474-2371). The arbitration will be limited solely to the 
dispute or controversy between customer and Dell. NEITHER CUSTOMER NOR DELL SHALL BE ENTITLED 
TO JOIN OR CONSOLIDATE CLAIMS BY OR AGAINST OTHER CUSTOMERS, OR ARBITRATE ANY CLAIM 
AS A REPRESENTATIVE OR CLASS ACTION OR IN A PRIVATE ATTORNEY GENERAL CAPACITY. This 
transaction involves interstate commerce, and this provision shall be governed by the Federal Arbitration Act 9 
U.S.C. sec. 1-16 (FAA). Any award of the arbitrator(s) shall be final and binding on each of the parties, and may be 
entered as a judgment in any court of competent jurisdiction. Dell will be responsible for paying any arbitration filing 
fees and fees required to obtain a hearing to the extent such fees exceed the amount of the filing fee for initiating a 
claim in the court of general jurisdiction in the state in which you reside. Each party shall pay for its own costs and 
attorneys' fees, if any. However, if any party prevails on a statutory claim that affords the prevailing party attorneys' 
fees, or if there is a written agreement providing for fees, the Arbitrator may award reasonable fees to the prevailing 
party, under the standards for fee shifting provided by law. Information may be obtained and claims may be filed with 
the NAF at P.O. Box 50191, Minneapolis, MN 55405. (REV 4/04)
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 Limited Warranties and Return Policy

Dell-branded hardware products purchased in the U.S. or Canada come with either a 90-day, 1-year, 2-year, 3-year, or 
4-year limited warranty depending on the product purchased. To determine which warranty came with your hardware 
product(s), see your packing slip or invoice. The following sections describe the limited warranties for the U.S., the 
limited warranties for Canada, the manufacturer guarantee for Latin America and the Caribbean, and the Intel® 
Pentium® and Celeron® warranty for the U.S. and Canada.

Limited Warranty for Dell-Branded Hardware Products (U.S. Only)

What is covered by this limited warranty?
This limited warranty covers defects in materials and workmanship in your—our end-user customer's—Dell-branded 
hardware products, including Dell-branded peripheral products.

What is not covered by this limited warranty?
This limited warranty does not cover: 

• Software, including the operating system and software added to the Dell-branded hardware products through our 
factory-integration system, third-party software, or the reloading of software

• Non-Dell-branded and Solution Provider Direct products and accessories

• Problems that result from: 

– External causes such as accident, abuse, misuse, or problems with electrical power

– Servicing not authorized by Dell 

– Usage that is not in accordance with product instructions

– Failure to follow the product instructions or failure to perform preventive maintenance 

– Problems caused by using accessories, parts, or components not supplied by Dell

• Products with missing or altered Service Tags or serial numbers

• Products for which Dell has not received payment

THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS 
WHICH VARY FROM STATE TO STATE (OR JURISDICTION TO JURISDICTION). DELL'S 
RESPONSIBILITY FOR MALFUNCTIONS AND DEFECTS IN HARDWARE IS LIMITED TO REPAIR AND 
REPLACEMENT AS SET FORTH IN THIS WARRANTY STATEMENT. ALL EXPRESS AND IMPLIED 
WARRANTIES FOR THE PRODUCT, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES 
AND CONDITIONS OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, ARE 
LIMITED IN TIME TO THE TERM OF THE LIMITED WARRANTY PERIOD REFLECTED ON YOUR 
PACKING SLIP OR INVOICE. NO WARRANTIES, WHETHER EXPRESS OR IMPLIED, WILL APPLY AFTER 
THE LIMITED WARRANTY PERIOD HAS EXPIRED. SOME STATES DO NOT ALLOW LIMITATIONS ON 
HOW LONG AN IMPLIED WARRANTY LASTS, SO THIS LIMITATION MAY NOT APPLY TO YOU.

WE DO NOT ACCEPT LIABILITY BEYOND THE REMEDIES PROVIDED FOR IN THIS LIMITED 
WARRANTY OR FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, INCLUDING, WITHOUT 
LIMITATION, ANY LIABILITY FOR THIRD-PARTY CLAIMS AGAINST YOU FOR DAMAGES, FOR 
PRODUCTS NOT BEING AVAILABLE FOR USE, OR FOR LOST DATA OR LOST SOFTWARE. OUR 
LIABILITY WILL BE NO MORE THAN THE AMOUNT YOU PAID FOR THE PRODUCT THAT IS THE 
SUBJECT OF A CLAIM. THIS IS THE MAXIMUM AMOUNT FOR WHICH WE ARE RESPONSIBLE.

SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF INCIDENTAL OR 
CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU.
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How long does this limited warranty last?
This limited warranty lasts for the time period indicated on your packing slip or invoice, except for the following 
Dell-branded hardware:

• Portable computer batteries carry a 1-year limited warranty.

• Projector lamps carry a 90-day limited warranty. 

• Memory carries a lifetime limited warranty. 

• Monitors carry the longer of either a 3-year limited warranty or the remainder of the warranty for the Dell 
computer to which the monitor will be connected.

• PDAs, MP3 players, earphones, remote inline controls, and AC adapters carry a 1-year limited warranty.

• Other add-on hardware carries the longer of either a 1-year limited warranty for new parts and a 90-day limited 
warranty for reconditioned parts or, for both new and reconditioned parts, the remainder of the warranty for the 
Dell computer on which such parts are installed.

The limited warranty on all Dell-branded products begins on the date of the packing slip or invoice. The warranty period 
is not extended if we repair or replace a warranted product or any parts. Dell may change the availability of limited 
warranties, at its discretion, but any changes will not be retroactive.

What do I do if I need warranty service? 
Before the warranty expires, please call us at the relevant number listed in the following table. Please also have your Dell 
Service Tag or order number available. 

Web Support support.dell.com/ContactUs/ContactUsHome.aspx?c
=us&l=en&s=gen

Individual Home Consumers: U.S. Only

Technical Support 1-800-624-9896

Customer Service 1-800-624-9897

Individual Home Consumers who purchased through an 
Employee Purchase Program:

Technical Support and Customer Service 1-800-822-8965

Home and Small Business Commercial Customers:

Technical Support and Customer Service 1-800-456-3355

Medium, Large, or Global Commercial Customers, 
Healthcare Customers, and Value-Added Resellers (VARs):

Technical Support and Customer Service 1-877-459-7298

Government and Education Customers: 

Technical Support and Customer Service 1-877-459-7298

Dell-Branded Memory 1-888-363-5150
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 What will Dell do?

During the 90 days of the 90-day limited warranty and the first year of all other limited warranties: During the 90 days 
of the 90-day limited warranty and the first year of all other limited warranties, we will repair any Dell-branded hardware 
products returned to us that prove to be defective in materials or workmanship. If we are not able to repair the product, 
we will replace it with a comparable product that is new or refurbished. 

When you contact us, we will issue a Return Material Authorization Number for you to include with your return. You 
must return the products to us in their original or equivalent packaging, prepay shipping charges, and insure the 
shipment or accept the risk if the product is lost or damaged in shipment. We will return the repaired or replacement 
products to you. We will pay to ship the repaired or replaced products to you if you use an address in the United States 
(excluding Puerto Rico and U.S. possessions and territories). Otherwise, we will ship the product to you freight collect.

If we determine that the product is not covered under this warranty, we will notify you and inform you of service 
alternatives that are available to you on a fee basis.

NOTE: Before you ship the product(s) to us, make sure to back up the data on the hard drive(s) and any other storage 
device(s) in the product(s). Remove any confidential, proprietary, or personal information and removable media such as 
floppy disks, CDs, or PC Cards. We are not responsible for any of your confidential, proprietary, or personal information; lost 
or corrupted data; or damaged or lost removable media.

During the remaining years: For the remaining period of the limited warranty, we will replace any defective part with 
new or refurbished parts, if we agree that it needs to be replaced. When you contact us, we will require a valid credit card 
number at the time you request a replacement part, but we will not charge you for the replacement part as long as you 
return the original part to us within 30 days after we ship the replacement part to you. If we do not receive the original 
part within 30 days, we will charge to your credit card the then-current standard price for that part. 

We will pay to ship the part to you if you use an address in the United States (excluding Puerto Rico and U.S. 
possessions and territories). Otherwise, we will ship the part freight collect. We will also include a prepaid shipping 
container with each replacement part for your use in returning the replaced part to us. 

NOTE: Before you replace parts, make sure to back up the data on the hard drive(s) and any other storage device(s) in the 
product(s). We are not responsible for lost or corrupted data.

What if I purchased a service contract?
If your service contract is with Dell, service will be provided to you under the terms of the service agreement. Please refer 
to that contract for details on how to obtain service.

If you purchased through us a service contract with one of our third-party service providers, please refer to that contract 
for details on how to obtain service. 

How will you fix my product?
We use new and refurbished parts made by various manufacturers in performing warranty repairs and in building 
replacement parts and systems. Refurbished parts and systems are parts or systems that have been returned to Dell, 
some of which were never used by a customer. All parts and systems are inspected and tested for quality. Replacement 
parts and systems are covered for the remaining period of the limited warranty for the product you bought. Dell owns all 
parts removed from repaired products.

May I transfer the limited warranty?
Limited warranties on systems may be transferred if the current owner transfers ownership of the system and records the 
transfer with us. The limited warranty on Dell-branded memory may not be transferred. You may record your transfer by 
going to Dell's website: 

• If you are an Individual Home Consumer, go to www.dell.com/us/en/dhs/topics/sbtopic_015_ccare.htm 
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• If you are a Home Office, Small, Medium, Large, or Global Commercial Customer, go to 
www.dell.com/us/en/biz/topics/sbtopic_ccare_nav_015_ccare.htm 

• If you are a Government, Education, or Healthcare Customer, or an Individual Home Consumer who purchased 
through an Employee Purchase Program, go to www.dell.com/us/en/pub/topics/sbtopic_015_ccare.htm

If you do not have Internet access, call your customer care representative or call 1-800-624-9897. 

All requests to transfer ownership are at Dell's sole discretion. All such transfers will be subject to the terms and 
conditions of the original service or limited warranty agreement and Dell's terms and conditions of sale located at 
www.dell.com. Dell cannot guarantee the authenticity of the products, limited warranties, service or support, or the 
accuracy of the listings of products you purchase from a third party.

Total Satisfaction Return Policy (U.S. Only)
We value our relationship with you and want to make sure that you are satisfied with your purchases. That is why we 
offer a Total Satisfaction return policy for most products that you, the end-user customer, purchase directly from Dell. 
Under this policy, you may return to Dell products that you purchased directly from Dell for a credit or a refund of the 
purchase price paid, less shipping and handling and applicable return fees as follows: 

New Hardware Products and Accessories — Unless you have a separate agreement with Dell, all hardware, accessories, 
peripherals, parts, and unopened software still in its sealed package, excluding the products listed below, may be 
returned within twenty-one (21) days from the date on the packing slip or invoice. New Dell PowerEdge™, 
PowerConnect™, and PowerVault™ products may be returned within thirty (30) days from the date on the packing slip 
or invoice except that new PowerEdge SC servers and n series products purchased from the Small and Medium Business 
Sales Division may only be returned within fourteen (14) days from the date on the packing slip or invoice. To return 
applications software or an operating system that has been installed by Dell, you must return the entire computer. A 
different return policy applies to nondefective products purchased through Dell's Software and Peripherals division by 
customers of our Small and Medium Business divisions. Those products may be returned within twenty-one (21) days 
from the date on the packing slip or invoice, but a fifteen percent (15%) return fee will be deducted from any refund or 
credit. The Total Satisfaction Return Policy and Software and Peripherals division return policy are not available for 
Dell | EMC storage products, EMC-branded products, Unisys-branded products, PowerVault™, 160T tape libraries, 
enterprise software, non-Dell branded enterprise products, software and/or software licenses purchased under any type 
of volume purchase agreement or any non-Dell customized hardware and/or software product(s).

Reconditioned or Refurbished Dell-Branded Hardware Products and Parts — All reconditioned or refurbished 
PowerEdge, PowerConnect, and PowerVault products may be returned within thirty (30) days from the date on the 
packing slip or invoice. All other reconditioned or refurbished Dell-branded hardware products and parts may be 
returned within fourteen (14) days of the date on the packing slip or invoice. 

How to Return — To return products, e-mail or call Dell customer service to receive a Credit Return Authorization 
Number within the return policy period applicable to the product you want to return. You must obtain a Credit Return 
Authorization Number in order to return the product. See "Contacting Dell" or "Getting Help" in your customer 
documentation (or go to www.dell.com/us/en/gen/contact.htm) to find the appropriate contact information for 
obtaining customer assistance.

You must ship the products to Dell within five (5) days of the date that Dell issues the Credit Return Authorization 
Number. You must also return the products to Dell in their original packaging, in as-new condition along with any 
media, documentation, and all other items that were included in the original shipment, prepay shipping charges, and 
insure the shipment or accept the risk of loss or damage during shipment. 

NOTE: Before you ship the product(s) to us, make sure to back up the data on the hard drive(s) and any other storage 
device(s) in the product(s). Remove any confidential, proprietary, or personal information and removable media such as 
floppy disks, CDs, or PC Cards. We are not responsible for any of your confidential, proprietary, or personal information; lost 
or corrupted data; or damaged or lost removable media. 
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 Dell Inc. Ink and Toner Cartridges Limited 

Warranties
Dell Inc. warrants to the original purchaser of genuine Dell-branded toner cartridges that they will be free from defects 
in material and workmanship for the life of the cartridge and that for genuine Dell-branded ink cartridges they will be 
free from defects in material and workmanship for two years beginning on the date of invoice. If this product proves 
defective in either material or workmanship, it will be replaced without charge during the limited warranty period if 
returned to Dell. You must first call our toll-free number to get your return authorization. In the U.S., call 
1-800-822-8965; in Canada, call 1-800-387-5757. If we are not able to replace the product because it has been 
discontinued or is not available, we will either replace it with a comparable product or reimburse you for the cartridge 
purchase cost, at Dell’s sole option. This limited warranty does not apply to ink or toner cartridges that have been 
refilled or improperly stored or due to problems resulting from misuse, abuse, accident, neglect, mishandling, incorrect 
environments, or wear from ordinary use.

THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS 
WHICH VARY FROM STATE TO STATE (OR JURISDICTION TO JURISDICTION). DELL’S RESPONSIBILITY 
FOR MALFUNCTIONS AND DEFECTS IN HARDWARE IS LIMITED TO REPLACEMENT AS SET FORTH IN 
THIS WARRANTY STATEMENT. FOR CANADIAN CUSTOMERS, EXCEPT FOR THE EXPRESS WARRANTIES 
CONTAINED IN THIS WARRANTY STATEMENT, DELL DISCLAIMS ALL OTHER WARRANTIES AND 
CONDITIONS, EXPRESS OR IMPLIED, STATUTORY OR OTHERWISE, FOR THE PRODUCT. FOR U.S. 
CUSTOMERS, ALL EXPRESS AND IMPLIED WARRANTIES FOR THE PRODUCT, INCLUDING BUT NOT 
LIMITED TO ANY IMPLIED WARRANTIES AND CONDITIONS OF MERCHANTABILITY AND FITNESS FOR 
A PARTICULAR PURPOSE ARE LIMITED IN TIME TO THE TERM OF THIS LIMITED WARRANTY. NO 
WARRANTIES, WHETHER EXPRESS OR IMPLIED, WILL APPLY AFTER THE LIMITED WARRANTY PERIOD 
HAS EXPIRED. SOME STATES OR JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF CERTAIN 
IMPLIED WARRANTIES OR CONDITIONS, OR LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY OR 
CONDITION LASTS, SO THIS LIMITATION MAY NOT APPLY TO YOU. THIS WARRANTY COVERAGE 
TERMINATES IF YOU SELL OR OTHERWISE TRANSFER THIS PRODUCT TO ANOTHER PARTY.

DELL DOES NOT ACCEPT LIABILITY BEYOND THE REMEDIES PROVIDED FOR IN THIS LIMITED 
WARRANTY OR FOR SPECIAL, INDIRECT, CONSEQUENTIAL OR INCIDENTAL DAMAGES, INCLUDING, 
WITHOUT LIMITATION, ANY LIABILITY FOR THIRD-PARTY CLAIMS AGAINST YOU FOR DAMAGES, FOR 
PRODUCTS NOT BEING AVAILABLE FOR USE, OR FOR LOST DATA OR LOST SOFTWARE. DELL’S 
LIABILITY WILL BE NO MORE THAN THE AMOUNT YOU PAID FOR THE PRODUCT THAT IS THE 
SUBJECT OF A CLAIM. THIS IS THE MAXIMUM AMOUNT FOR WHICH DELL IS RESPONSIBLE.

SOME STATES OR JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF SPECIAL, 
INDIRECT, INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATION OR EXCLUSION 
MAY NOT APPLY TO YOU.

Dell Software License Agreement
This is a legal agreement between you, the user, and Dell Products, L.P ("Dell"). This agreement covers all software that 
is distributed with the Dell product, for which there is no separate license agreement between you and the manufacturer 
or owner of the software (collectively the "Software"). By opening or breaking the seal on the Software packet(s), 
installing or downloading the Software, or using the Software that has been preloaded or is embedded in your computer, 
you agree to be bound by the terms of this agreement. If you do not agree to these terms, promptly return all Software 
items (disks, written materials, and packaging) and delete any preloaded or embedded Software. 

You may use one copy of the Software on only one computer at a time. If you have multiple licenses for the Software, 
you may use as many copies at any time as you have licenses. "Use" means loading the Software in temporary memory or 
permanent storage on the computer. Installation on a network server solely for distribution to other computers is not 
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"use" if (but only if) you have a separate license for each computer to which the Software is distributed. You must ensure 
that the number of persons using the Software installed on a network server does not exceed the number of licenses that 
you have. If the number of users of Software installed on a network server will exceed the number of licenses, you must 
purchase additional licenses until the number of licenses equals the number of users before allowing additional users to 
use the Software. If you are a commercial customer of Dell or a Dell affiliate, you hereby grant Dell, or an agent selected 
by Dell, the right to perform an audit of your use of the Software during normal business hours, you agree to cooperate 
with Dell in such audit, and you agree to provide Dell with all records reasonably related to your use of the Software. The 
audit will be limited to verification of your compliance with the terms of this agreement. 

The Software is protected by United States copyright laws and international treaties. You may make one copy of the 
Software solely for backup or archival purposes or transfer it to a single hard disk provided you keep the original solely for 
backup or archival purposes. You may not rent or lease the Software or copy the written materials accompanying the 
Software, but you may transfer the Software and all accompanying materials on a permanent basis if you retain no copies 
and the recipient agrees to the terms hereof. Any transfer must include the most recent update and all prior versions. 
You may not reverse engineer, decompile or disassemble the Software. If the package accompanying your computer 
contains compact discs, 3.5" and/or 5.25" disks, you may use only the disks appropriate for your computer. You may not 
use the disks on another computer or network, or loan, rent, lease, or transfer them to another user except as permitted 
by this agreement.

Limited Warranty
Dell warrants that the Software disks will be free from defects in materials and workmanship under normal use for 
ninety (90) days from the date you receive them. This warranty is limited to you and is not transferable. Any implied 
warranties are limited to ninety (90) days from the date you receive the Software. Some jurisdictions do not allow limits 
on the duration of an implied warranty, so this limitation may not apply to you. The entire liability of Dell and its 
suppliers, and your exclusive remedy, shall be (a) return of the price paid for the Software or (b) replacement of any disk 
not meeting this warranty that is sent with a return authorization number to Dell, at your cost and risk. This limited 
warranty is void if any disk damage has resulted from accident, abuse, misapplication, or service or modification by 
someone other than Dell. Any replacement disk is warranted for the remaining original warranty period or thirty (30) 
days, whichever is longer. 

Dell does NOT warrant that the functions of the Software will meet your requirements or that operation of the Software 
will be uninterrupted or error free. You assume responsibility for selecting the Software to achieve your intended results 
and for the use and results obtained from the Software.

DELL, ON BEHALF OF ITSELF AND ITS SUPPLIERS, DISCLAIMS ALL OTHER WARRANTIES, EXPRESS OR 
IMPLIED, INCLUDING, BUT NOT LIMITED TO, IMPLIED WARRANTIES OF MERCHANTABILITY AND 
FITNESS FOR A PARTICULAR PURPOSE, FOR THE SOFTWARE AND ALL ACCOMPANYING WRITTEN 
MATERIALS. This limited warranty gives you specific legal rights; you may have others, which vary from jurisdiction to 
jurisdiction.

IN NO EVENT SHALL DELL OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER 
(INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS 
INTERRUPTION, LOSS OF BUSINESS INFORMATION, OR OTHER PECUNIARY LOSS) ARISING OUT OF 
USE OR INABILITY TO USE THE SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGES. Because some jurisdictions do not allow an exclusion or limitation of liability for consequential or 
incidental damages, the above limitation may not apply to you.
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 U.S. Government Restricted Rights

The software and documentation are "commercial items" as that term is defined at 48 C.F.R. 2.101, consisting of 
"commercial computer software" and "commercial computer software documentation" as such terms are used in 48 
C.F.R. 12.212. Consistent with 48 C.F.R. 12.212 and 48 C.F.R. 227.7202-1 through 227.7202-4, all U.S. Government end 
users acquire the software and documentation with only those rights set forth herein. Contractor/manufacturer is Dell 
Products, L.P., One Dell Way, Round Rock, Texas 78682.

General
This license is effective until terminated. It will terminate upon the conditions set forth above or if you fail to comply 
with any of its terms. Upon termination, you agree that the Software and accompanying materials, and all copies 
thereof, will be destroyed. This agreement is governed by the laws of the State of Texas. Each provision of this 
agreement is severable. If a provision is found to be unenforceable, this finding does not affect the enforceability of the 
remaining provisions, terms, or conditions of this agreement. This agreement is binding on successors and assigns. Dell 
agrees and you agree to waive, to the maximum extent permitted by law, any right to a jury trial with respect to the 
Software or this agreement. Because this waiver may not be effective in some jurisdictions, this waiver may not apply to 
you. You acknowledge that you have read this agreement, that you understand it, that you agree to be bound by its 
terms, and that this is the complete and exclusive statement of the agreement between you and Dell regarding the 
Software.

Regulatory Notices
Electromagnetic Interference (EMI) is any signal or emission, radiated in free space or conducted along power or signal 
leads, that endangers the functioning of a radio navigation or other safety service or seriously degrades, obstructs, or 
repeatedly interrupts a licensed radio communications service. Radio communications services include but are not 
limited to AM/FM commercial broadcast, television, cellular services, radar, air-traffic control, pager, and Personal 
Communication Services (PCS). These licensed services, along with unintentional radiators such as digital devices, 
contribute to the electromagnetic environment.

Electromagnetic Compatibility (EMC) is the ability of items of electronic equipment to function properly together in 
the electronic environment. While this device has been designed and determined to be compliant with regulatory 
agency limits for EMI, there is no guarantee that interference will not occur in a particular installation. If this 
equipment does cause interference with radio communications services, which can be determined by turning the 
equipment off and on, you are encouraged to try to correct the interference by one or more of the following measures:

• Reorient the receiving antenna.

• Relocate the device with respect to the receiver.

• Move the device away from the receiver.

• Plug the device into a different outlet so that the device and the receiver are on different branch circuits.

If necessary, consult a Dell Technical Support representative or an experienced radio/television technician for additional 
suggestions. 

For additional regulatory information, see the User’s Guide on your CD.
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FCC Notices (U.S. Only)
Note that FCC regulations provide that changes or modifications not expressly approved by Dell could void your 
authority to operate this equipment.

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions:

• This device may not cause harmful interference.

• This device must accept any interference received, including interference that may cause undesired operation.

Class B
This equipment has been tested and found to comply with the limits for a Class B digital device pursuant to Part 15 of 
the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential 
installation. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in 
accordance with the manufacturer’s instruction manual, may cause interference with radio communications. However, 
there is no guarantee that interference will not occur in a particular installation. If this equipment does cause harmful 
interference to radio or television reception, which can be determined by turning the equipment off and on, you are 
encouraged to try to correct the interference by one or more of the following measures:

• Reorient or relocate the receiving antenna.

• Increase the separation between the equipment and the receiver.

• Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

• Consult the dealer or an experienced radio/television technician for help.

FCC Identification Information
The following information is provided on the device or devices covered in this document in compliance with FCC 
regulations: 

• Model number: 962

• Company name: 

Dell Inc.
One Dell Way
Round Rock, Texas 78682 USA
512-338-4400

Fax Branding
The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use an electronic device, including 
fax machines, to send any message unless such message clearly contains in a margin at the top or bottom of each 
transmitted page or on the first page of the transmission, the date and time it is sent, identification of the business, 
other entity, or individual sending the message, and the telephone number of the sending machine or such business, 
other entity, or individual. The telephone number provided may not be a 900 number or any other number for which 
charges exceed local or long-distance transmission charges.
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Index

A
Advanced tab, 67

aligning ink cartridges, 74

Answer Fax When, 25

B
banner printing, 42

banner, loading paper, 34

Black button, 16

borderless printing, 41

buttons, operator panel
Auto Answer, 18
Black, 16
Cancel, 18
Color, 16
Copy, 16
Fax, 16
keypad numbers and 

symbols, 17
left arrow, 17
Lighter/Darker, 17
Menu, 16
Mode, 17
Number of Copies, 16
Power, 16
Quality, 17
Redial/Pause, 17
Reduce/Enlarge, 16

right arrow, 17
Scan, 16
Select, 17
Speed Dial, 18

C
Cancel button, 18

cards
loading, 35

cartridges, ink
aligning, 74
cleaning, 75
replacing, 71

cleaning
ink cartridge nozzles, 75

Color Copy button, 16

connecting printer to
answering machine, 54
computer modem, 55
telephone, 53
telephone wall jack, 53

copies, 43

copying
operator panel, 43
software, 43

D
Dell

contacting, 90

Dell All-In-One Center
accessing, 68
Copy section, 68
Creative Tasks section, 69
Preview section, 69
Scan section, 68
using, 68

Dell Picture Studio v2.0
using, 70

Dell Printer Solution Center
accessing, 67
using, 67

E
edit document text 

(OCR), 49

e-mail
document, 50
scanned image, 50

envelopes
loading, 35

error messages and flashing 
lights, 84
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F
fax

group dial, 63
on hook dial, 64
receiving automatically, 56
receiving manually, 56
receiving with an answering 

machine connected to the 
printer, 57

speed dial, 62

faxing, 65

G
general troubleshooting, 80

glossy paper
loading, 35

greeting cards
loading, 35

group dial list, 63

I
index cards

loading, 35

ink cartridges
aligning, 74
cleaning, 75
replacing, 71

iron-on transfers
loading, 35

L
left arrow button, 17

loading
cards, 35
envelopes, 35
greeting cards, 35
index cards, 35
iron-on transfers, 35
paper, 34
photo cards, 35
photo paper, 35
postcards, 35
transparencies, 35

loading documents
ADF, 36
scanner glass, 38

M
multi-page poster, 42

multiple copies, 70

N
nozzles, ink cartridge

cleaning, 75

O
OCR, edit document text, 49

on hook dial, 64

operator panel
copying with, 43
using, 15

P
Paper Setup tab, 70

paper type sensor, 32
turning off, 33

photo cards
loading, 35

photo paper
loading, 35

photos
printing, 40

postcards
loading, 35

poster, 42

print
activity log, 25
banner, 42
blocked fax list, 29
collated copies, 39
document, 39
multi-page poster, 42
receive log, 25
send log, 25
settings list, 25
speed dial list, 26

Print Layout tab, 70

Print Properties
Paper Setup tab, 70
Print Layout tab, 70
Quality/Copies tab, 70

problems
drives, 77
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Q
Quality/Copies tab, 70

R
reinstalling software, 78

removing software, 78

replacing ink cartridges, 71

right arrow button, 17

S
safety information, 9

setup troubleshooting, 77

software
Dell All-In-One Center, 68
Dell Printer Solution 

Center, 67
Print Properties, 69
Printer Setup Utility, 58
removing, 78

specialty media
cards, 35
envelopes, 35
glossy, 35
greeting cards, 35
index cards, 35
iron-on transfers, 35
photo cards, 35
photo paper, 35
postcards, 35
transparencies, 35

speed dial list, 62
creating from the 

computer, 63

creating from the operator 
panel, 62

using, 64

support
contacting Dell, 90

T
transparencies

loading, 35

troubleshooting
error messages and lights, 84
general, 80
setup, 77

W
warranty, 110
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